0
[Submitted] Navigation Gestures Don't Work But Vibrates When Switching Quickly Between Apps

  1. NateDev
    Honeycomb Dec 5, 2018

    NateDev , Dec 5, 2018 :
    Have 2 apps open. Use the quick switch app gesture to go from the first app to the second, and then quickly swipe up to either do the quick switch gesture again, or view recent apps. https://drive.google.com/open?id=1LpfSFQrjShlfZAknQ1q9mmAKKnL8eNSg
    In that video, you can see that when I do the gestures quickly, it doesn't register. You can see this at 0:07.
     

    #1
  2. jeremiah.s
    Froyo Dec 6, 2018

    jeremiah.s , Dec 6, 2018 :
    I'm seeing this behavior as well, on the OnePlus 6. This is something new as I have been using the Navigation gestures since I got this phone.

    @NateDev were you able to get in touch with the bughunters/Bobby?
     

    #2
    NateDev likes this.
  3. NateDev
    Honeycomb Dec 6, 2018

    NateDev , Dec 6, 2018 :


    jeremiah.s

    I'm seeing this behavior as well, on the OnePlus 6. This is something new as I have been using the Navigation gestures since I got this phone.

    @NateDev were you able to get in touch with the bughunters/Bobby?​


    Yes, Bobby Deng contacted me and I sent him over the zipped logs, as well as the link to the bug post like he requested, so hopefully it shows up in the logs and we'll get a fix soon.

    I took a look at the logcat and saw some things that were possibly related, but I'll leave it to the pros to fix :p cause I wouldn't know what to do with that info anyways.
     

    #3