0
Need help- cant paste

  1. 1+1+me=1
    Froyo Oct 6, 2014

    1+1+me=1 , Oct 6, 2014 :
    Is this just me or someone else out there having this problem? I tried to search for similar problem but couldnt find anywhere , I think one person has this problem and asked for help on this forum but never get a reply .

    Anyway , I (i think) can copy a highlight text but when trying to paste , just cant cuz I dont see that "paste " button. I see the "water drop" but thats it!

    Is this a bug? How can I fix this ?
     

    #1
  2. 1+1+me=1
    Froyo Oct 7, 2014

    1+1+me=1 , Oct 7, 2014 :
    Hello"????? Anyone out therrrreeee?????

    I wonder if this is in the wrong place????
     

    #2
  3. mossy1963
    Jelly Bean Oct 7, 2014

  4. 1+1+me=1
    Froyo Oct 7, 2014

    1+1+me=1 , Oct 7, 2014 :
    What??

    Come back again??

    That link doesnt help me .

    If ur trying to tell me to try search button , well i did and cant find the solution.
    Call me dumb if u must, but it will be much appriciated if u can link me to the solution instead ...
     

    #4
    businessgypsy likes this.
  5. businessgypsy
    Cupcake Mar 24, 2015

    businessgypsy , Mar 24, 2015 :
    Searching for some help on this simple issue, all the "answers" I find are the same. Circular reference to the 'search' function from someone with a chip on their shoulder and an insult. Every other thread I've read that mentions this problem, same thing. A little more energy towards help and less towards being a dick would make the world a brighter place. OnePlus One, just out of the box, using Chrome, no apparent option for copy or paste, just the 'teardrop' for selecting the text. Cold reboot, cache cleared. Still no apparent option for copy or paste. If there's a technique I'm missing, please share the knowledge.
     

    #5
  6. Jael Pendragon
    KitKat Mar 24, 2015

    Jael Pendragon , Mar 24, 2015 :
    See the symbols at the top of the screen in the screenshot? They should appear when you long press to select text and see the blue "teardrop". To paste just long press and you should get either a " paste" on screen button or again those symbols at the top.
     

    Attached Files:


    #6