0
Need Help - Not able to record video OnePlus 8T via OnePlus 8T

  1. JatinArora97
    Cupcake Oct 28, 2020

    JatinArora97 , via OnePlus 8T , Oct 28, 2020 :
    Whenever i try to record video it gives a warning that my video app is already open clear from background. Even after clearing from background its not working. Tried it closing and opening several times still no luck.
    1603910061151.jpg
     

    #1
  2. Vishal Varghese , via OnePlus Nord Gray Onyx , Oct 28, 2020 :
    It might be some app that you installed will be causing this interference. Go to settings and find which all apps have permission to camera as well as microphone. finding the app causing this issue and uninstalling or limiting the access might help you.

    If the camera app in the doesn't get access to microphone also can create this problem. So also check for microphone access for other apps , especially 'Ok Google' .feature or the Google Assistant.
     

    #2
  3. JatinArora97
    Cupcake Oct 28, 2020

    JatinArora97 , via OnePlus 8T , Oct 28, 2020 :
    Hi

    Thanks for replying.

    I checked .. all the apps having camera permissions seems legit nothing suspicious also they're only allowed to access camera when in use.

    Also I tried clearing memory, which means no other app should be opened in background, thus no other app is using camera.

    Also i have given all the permissions to the camera app.

    Please not... I restarted my mobile and opened camera app, it worked for the first time. Second time i tried recording video again it failed.
     

    #3
  4. Bobbie63
    Marshmallow Oct 28, 2020

    Bobbie63 , Oct 28, 2020 :
    What if you clear the cache and data of the camera app?
     

    #4
  5. JatinArora97
    Cupcake Oct 28, 2020


    #5
  6. JatinArora97
    Cupcake Oct 28, 2020

    JatinArora97 , via OnePlus 8T , Oct 28, 2020 :
    ++ small observation... I believe its an bug... When i go to camera app and then go to video and switch to front facing camera, then its failing after first run.

    But if I first record a video using main back camera and then try front camera its working fine.
     

    #6
    Bobbie63 likes this.
  7. Bobbie63
    Marshmallow Oct 28, 2020

    Bobbie63 , Oct 28, 2020 :
    I agree, it looks like a bug to me too, best is to submit a bug in the feedback section

    https://forums.oneplus.com/feedback/

    one thing you could try is to reset the standard open in apps, camera, advanced, clear standard values.

    oh and please use the reply button so the one you reply to gets a notification.
     

    #7
    JatinArora97 likes this.
  8. JatinArora97
    Cupcake Oct 28, 2020


    #8
    Bobbie63 likes this.
  9. O. Priya
    Gingerbread Oct 29, 2020

    O. Priya , Oct 29, 2020 :
    Clear the caches and junk files on your OP device. Some app would've been creating the issue due to hindrances. Restart your phone, it will work.
     

    #9