0
Need help to find Notch display

  1. RaulRK1993
    Cupcake Sep 17, 2019


    #1
  2. xnutzii
    Lollipop Sep 17, 2019

    xnutzii , Sep 17, 2019 :
    It's not there on OnePlus 7, probably because it uses the same firmware as 7 Pro.
     

    #2
  3. RaulRK1993
    Cupcake Sep 17, 2019

    RaulRK1993 , Sep 17, 2019 :
    then how come I enabled it when just updated to Android 10? ....and now it's not seen
     

    #3
  4. DA7801
    Honeycomb Sep 17, 2019

    DA7801 , Sep 17, 2019 :


    xnutzii

    It's not there on OnePlus 7, probably because it uses the same firmware as 7 Pro.​


    There's the option what are you talking about? Lol mate!
    1568747817261.jpg


    RaulRK1993

    then how come I enabled it when just updated to Android 10? ....and now it's not seen​


    It can be a bug? Restart can solve it or if you're on beta then wait for the update
     

    #4
  5. xnutzii
    Lollipop Sep 17, 2019

    xnutzii , Sep 17, 2019 :
    Then as mentioned by the other member, it may be a bug.

    Didn't know that, am not owning either 7 nor 7 Pro, so thanks for the clarification.
     

    #5
  6. DA7801
    Honeycomb Sep 17, 2019

    DA7801 , Sep 17, 2019 :
    Well
    There's a common understanding that if someone's replying in the particular device forum he or she must be using the mentioned device
    Please do mention your device before replying to a similar thread to avoid confusion for the user
     

    #6
  7. xnutzii
    Lollipop Sep 17, 2019

    xnutzii , Sep 17, 2019 :
    You don't need to explain a Lollipop how the forum works.

    I sometimes guess what the issue is, and when asked, if necessary, I mention the device I am using. 6T in this case. There's no "common understanding" by any means. People even help out others that don't own the aforementioned issued device. No bad blood here.
     

    #7
  8. RaulRK1993
    Cupcake Sep 17, 2019

    RaulRK1993 , Sep 17, 2019 :
    ....I did it, have also installed Android 10 again from System update! I am disturbed because it was shown first and have made Hide the Notch but where is the option now from the setting? ....I will attach again a screenshot of my phone settings, have a look at it
    1568748481275.jpg
     

    #8
  9. DA7801
    Honeycomb Sep 17, 2019

    DA7801 , Sep 17, 2019 :
    Well
    You got a bit hot there! Chill
     

    #9
  10. xnutzii
    Lollipop Sep 17, 2019

    xnutzii , Sep 17, 2019 :
    I even said "No bad blood" ): ): ):
     

    #10