18
network issue after beta oreo update

  1. C1509728514392
    Cupcake Nov 28, 2017


    #41
  2. jay.oza
    Cupcake Nov 28, 2017

    jay.oza , Nov 28, 2017 :
    i have found a solution. for some reason the update has reset all the settings in my phone. go to network settings and select correct APN. mine was MMS by default. I changed it to www and everything was fine. my network provider is Vodafone
     

    #42
  3. kinghaloman
    Ice Cream Sandwich Nov 28, 2017

    kinghaloman , Nov 28, 2017 :
    1. Where do I change it and 2. How do I know what to change it to?
     

    #43
  4. Subinv.10
    Cupcake Dec 14, 2017

    Subinv.10 , Dec 14, 2017 :
    Go to Settings-->SIM & network--> Select your Vodafone SIM--> select "Access Point Names" then choose option www. If its not there then Add new APN. you can learn how to add new Access point names on google.

    I had same issue. And doing this has resolved it.
     

    #44
  5. Kinshuk_Thakur
    Cupcake Dec 27, 2017

    Kinshuk_Thakur , Dec 27, 2017 :
    Hi guys,

    I fixed it. No need for rebooting. After some research I found out that APN might be the problem. So you need to reset it. Here's how.

    First set your default data to sim 2( or the other card other than 4g). Settings>sim and network>default sim for MOBILE DATA> select the other sim

    Now go to the sim 1 settings in the same menu> Access Point Names > Reset to default

    Go back and then disable the sim. SIM AND NETWORK > SIM 1

    Enable the sim again. It will show the network but not LTE at this stage.

    Go to APN> Bearer and set it to LTE instead of unspecified.

    Go back and set your default mobile data sim to sim 1.

    Viola your network has started without need for rebooting. Don't know how effective it is in the long run, but hey it saves me the hassle of rebooting.
     

    #45
  6. Kinshuk_Thakur
    Cupcake Dec 27, 2017

    Kinshuk_Thakur , Dec 27, 2017 :
    Hi guys,

    I fixed it. No need for rebooting. After some research I found out that APN might be the problem. So you need to reset it. Here's how.

    First set your default data to sim 2( or the other card other than 4g). Settings>sim and network>default sim for MOBILE DATA> select the other sim

    Now go to the sim 1 settings in the same menu> Access Point Names > Reset to default

    Go back and then disable the sim. SIM AND NETWORK > SIM 1

    Enable the sim again. It will show the network but not LTE at this stage.

    Go to APN> Bearer and set it to LTE instead of unspecified.

    Go back and set your default mobile data sim to sim 1.

    Viola your network has started without need for rebooting. Don't know how effective it is in the long run, but hey it saves me the hassle of rebooting.
     

    #46