0
NETWORK ISSUE via OnePlus 7T Glacier Blue

  1. RAKA3133 , via OnePlus 7T Glacier Blue , Apr 8, 2020 :
    AFTER THE SOFTWARE UPDATE 10.3.1 I am facing network issue like slow download and ping fluctuations in games..after turning on and off airplane mode the network works as usual foe 3-4 minutes then again the same issue..the network is fluctuating too much and in other devices the same network works fine .... I think this is a bug...and if this is a bug and faced by many other oneplus users then please fix the bug... if others are not facing this issue then it might be a hardware issue of my phone.



    Thank you everyone
     

    #1
  2. ddufour1981
    Donut Apr 8, 2020


    #2
  3. A_Rahul_Sethia_
    Donut Apr 8, 2020


    #3
    RAKA3133 likes this.
  4. Sidharth_9282
    Gingerbread Apr 8, 2020

    Sidharth_9282 , via OnePlus 3T , Apr 8, 2020 :
    can you say me which network carrier you are using for internet

    if you are using jio... then it cannot be helped.... because jio now a days giving slow speed to there users...
    If airtel... then slightly change in APN will solve your network issue
     

    #4
  5. Sheppards
    Ice Cream Sandwich Apr 8, 2020


    #5
  6. silverthooth
    Eclair Apr 8, 2020

    silverthooth , Apr 8, 2020 :
    I belong to that 1%
     

    #6
    RAKA3133 likes this.
  7. Sheppards
    Ice Cream Sandwich Apr 8, 2020

    Sheppards , via OnePlus 7T , Apr 8, 2020 :


    silverthooth

    I belong to that 1%​


    how can you prove that?

    re-insert your sim card, reset your WiFi router, reboot your phone.

    I have yet to see a speedtest result
     

    #7
  8. silverthooth
    Eclair Apr 8, 2020


    #8
  9. Sheppards
    Ice Cream Sandwich Apr 8, 2020


    #9
  10. silverthooth
    Eclair Apr 8, 2020

    silverthooth , Apr 8, 2020 :
    Those who undergo issue can only feel the pain. Your? And? Helping nobody and its unfruitful to continue discussion with you. BTW i have gone long twitter DM with my provider and only one plus didn't replied.
     

    #10
  11. silverthooth
    Eclair Apr 8, 2020

    silverthooth , Apr 8, 2020 :
    And yes i have seen your two line solution, tried and nothing reset, hard reset, tweaked apn gone through threads, blogs and what not. Had there been working twrp I would have root tested too.
     

    #11
  12. Sheppards
    Ice Cream Sandwich Apr 8, 2020


    #12
  13. Aryan Chabra
    Froyo Apr 9, 2020

    Last edited by a moderator: Apr 9, 2020

    #13
  14. Sheppards
    Ice Cream Sandwich Apr 9, 2020

    Last edited by a moderator: Apr 9, 2020

    #14

  15. #15
  16. RAKA3133 , via OnePlus 7T Glacier Blue , Apr 11, 2020 :
    I am using airtel sim but the sim doesnt have any problem cause the other devices like my old samsung j7 has no network problem for the same sim ...one plus hasn't any problem till the previous update but after that i am facing this problem. I dont know if this is a software problem cause after every airplane mode turn on and off the network works fine as before and after some time that slow again.
     

    #16
    W1539436614987 and vishalkej like this.
  17. Rana_S
    Froyo Apr 12, 2020

    Rana_S , Apr 12, 2020 :
    everyone is facing some kind of network related issues now because of high bandwidth use due to lockdown. once this lockdown is over, maybe things will go back to normal.
     

    #17
  18. vishalkej
    Cupcake Apr 12, 2020

    vishalkej , Apr 12, 2020 :
    I am too facing this issue on my network Airtel(India). My device is OnePlus 6T.
    The same issue doesn't happen when I switch my SIM in my mom's iphone. Kindly look into it.
     

    #18
  19. vishalkej
    Cupcake Apr 12, 2020

    vishalkej , Apr 12, 2020 :
    I am too facing this same issue on my network Airtel(India). My device is OnePlus 6T.
    The same issue doesn't happen when I switch my SIM in my mom's iphone. Kindly look into it urgently.
     

    #19
  20. Sidharth_9282
    Gingerbread Apr 13, 2020

    Sidharth_9282 , via OnePlus 3T , Apr 13, 2020 :
    its happening because of the heavy traffic in networking....
    i am aslo facing this same issue
    Please change authentication type to PAP OR CHAP and bearer to LTE
     

    #20