6
Network issues after Android 10 update

  1. efeysoy
    Eclair Nov 19, 2019

    efeysoy , via OnePlus 7 Mirror Gray , Nov 19, 2019 :
    **And to the company if anyone there reading these**
    This should be fixed by now! this is a major issue, not like 'oh my dark theme is not working' kinda cosmetic issue.
    I don't feel like OnePlus is prioritizing issues well. I am on the 5th beta and this has been there since the 3rd at least that i know. I don't know what those people working on, but it looks like they are not qualified enough to handle real issues.
     

    #21
  2. buddow
    Donut Nov 19, 2019

  3. S1573807257480
    Cupcake Nov 19, 2019

  4. Potaaa
    Cupcake Nov 19, 2019

    Potaaa , via OnePlus 7 Pro , Nov 19, 2019 :
    I've just downloaded 10.0.2 and so far so good. No network drops yet. If you're not lucky enough to get it OTA download oxygen updater from the play store and manually download it for local upgrade. It's worked for me.
     

    #24
  5. efeysoy
    Eclair Nov 20, 2019


    #25
  6. efeysoy
    Eclair Nov 20, 2019

    efeysoy , via OnePlus 7 Mirror Gray , Nov 20, 2019 :
    Nope, still same. So don't expect much from beta 6. But we have "improved animation effect on fingerprint icon"! Amazing! And very useful! I don't know what was i doing before this improvement. When I try to buy train ticket i lost my internet connection and the train but i unlock my phone fluently. Amazing OnePlus! Amazing!
     

    #26
  7. Potaaa
    Cupcake Nov 21, 2019

    Potaaa , via OnePlus 7 Pro , Nov 21, 2019 :
    Yes I spoke too soon. My network still drops out, although for me it's nowhere near as bad as it was. Come on OnePlus, this is really making me question leaving the grasp of iPhones which don't really innovate anymore but do just work. :(
     

    #27
    M1558417504832 likes this.
  8. buddow
    Donut Nov 21, 2019

    buddow , Nov 21, 2019 :
    I'm also running 10.0.2 and it improved slightly but still experience issue. In contact with Oneplus support regarding the bug report. Hope this helps
     

    #28
    M1558417504832 likes this.
  9. Dackey
    Cupcake Nov 21, 2019

    Dackey , Nov 21, 2019 :
    This also worked for me.
     

    #29
    Potaaa likes this.
  10. Potaaa
    Cupcake Nov 25, 2019


    #30
  11. SithLord679
    Cupcake Nov 26, 2019


    #31
  12. M1558417504832
    Cupcake Nov 26, 2019


    #32
  13. DianaM
    Cupcake Nov 26, 2019

    DianaM , Nov 26, 2019 :
    Same here. Problems with WiFi and sim connections. Constantly getting on and off...
     

    #33
  14. P1574799181172
    Cupcake Nov 26, 2019

    P1574799181172 , Nov 26, 2019 :
    Hello,
    I would like to know more if it is possible
     

    #34
  15. ArthurDaley
    Gingerbread Nov 27, 2019


    #35
  16. efeysoy
    Eclair Nov 27, 2019

    efeysoy , via OnePlus 7 Mirror Gray , Nov 27, 2019 :
    from beta 3 to beta 6 i could be able to fix this issue with work profile. I dont know on which version you are on but disableing work profile seems to solve the issue temporarily on any version.
     

    #36
    jaymaru likes this.
  17. efeysoy
    Eclair Nov 27, 2019


    #37
  18. efeysoy
    Eclair Nov 27, 2019

    efeysoy , via OnePlus 7 Mirror Gray , Nov 27, 2019 :
    Btw i have sent a feedback more than a month ago, and provided some information and also log file. I was hoping this to be fixed already. This all experience with oneplus is just disappointing. I remember we had single developers with custom roms and never had this kind of issue left in a custom rom more than some days. not even week. This makes me question competence of OnePlus. Right now its zero.

    https://forums.oneplus.com/threads/lost-mobile-and-wifi-signal-constantly.1123471/
     

    #38
  19. Marijus Pudar
    Cupcake Nov 29, 2019

    Marijus Pudar , via OnePlus 7 , Nov 29, 2019 :
    The update didn't work for me. please OnePlus team fix this issue. Network is dropping constantly, on WiFi and on mobile connection.
     

    #39
  20. ArthurDaley
    Gingerbread Dec 1, 2019

    ArthurDaley , Dec 1, 2019 :
    Well, on 10 now and no issues, but as I said I also do not use work profiles.

    I had another problem re. Bluetooth volume on my Ford Sync3, playing Spotify I had to raise the volume to 100% to barely hear anything. Went back to Pie and everything was fine.

    I can already report the solution for this. Found an Update for Sync3 raising the version from 19.0149 to 19.0205. Installed that, reupdated the Oneplus 7 to Android 10 and now it works normal.

    Thank god, I hate not being on the latest Android...
     

    #40