9
Network issues after Android 10 update

  1. Potaaa
    Donut Apr 1, 2020

    Potaaa , via OnePlus 7 Pro , Apr 1, 2020 :
    Unfortunately not. Only workarounds, turn off location etc, but no fixes. I'm on the beta release channel too and nothing has fixed it yet.
     

    #81
  2. RatikaOP6
    Donut Apr 1, 2020

    RatikaOP6 , Apr 1, 2020 :
    seriously till now it's not fixed? how long you have been going through this ..its so annoying
     

    #82
  3. RatikaOP6
    Donut Apr 1, 2020

    RatikaOP6 , Apr 1, 2020 :
    1585769617916.jpg
     

    #83
  4. buddow
    Eclair Apr 10, 2020

    buddow , Apr 10, 2020 :
    I received a reply on my bug report that I submitted Nov 30,2019. They recommend to have my device remote flashed. Not sure whether I should try. Anyone already tried?
     

    #84
  5. efeysoy
    Eclair Apr 13, 2020

    efeysoy , via OnePlus 7 , Apr 13, 2020 :
    I went back to 9 and 10 again. Didn't work. But if this os something happening to a lot of people, then they should find a better solution then flashing a device.
    Does anyone tried 10.0.5? I am going to update if it has fixed 😅
     

    #85
  6. buddow
    Eclair Apr 14, 2020

    buddow , Apr 14, 2020 :
    Ok guys, it's a bit strange but my issue is gone for 24h now. Still find it hard to believe what looks like to be the solution for my issue. As posted above, I contacted customer service following the recommendation on my bug report. Advice was to remote flash my device. The customer service started with new diagnostics and questions. The steps that I followed were:

    - Network reset:
    Go to settings >> System >> Reset Option >> Reset WiFi Mobile & Bluetooth >> Reset setting to perform network reset.
    - Interchange the sim cards between the slot and check.
    - Crosscheck with different network provided sim cards and check

    This advice came from Chris. I updated to 10.0.5 before, but issue persisted. I followed the steps above by removing both of my SIMcards and using one from a friend. Location + work profile enabled did not cause network interruption anymore. After that, friends SIM with one of my SIMs. No issue. Both my SIMS, same as normal/before. NO ISSUE! It looks like the SIMcards did not make proper contact. Still very strange, as the issue only occured with work profile + location services enabled. So after all, I don't know what fixed this but the issue is gone now. Hope this lasts. Had the issue since november '19. Really curious if this is also helping you all.
     

    #86
    bcorolovski, hurlsioneplus and Potaaa like this.
  7. schmelz0r
    Donut Apr 23, 2020


    #87
    bcorolovski and buddow like this.
  8. Potaaa
    Donut Apr 27, 2020

    Potaaa , via OnePlus 7 Pro , Apr 27, 2020 :
    I couldn't see how this would work, but like most of us here I'm desperate to get it fixed so thought I'd give it a go. I'm also now 24 hours in and no resets. I followed the instructions given here, the only difference is that when resetting the network it had a drop down for both the SIMs networks so I reset both individually.

    I've now been on for 24 hours with my work profile enabled the whole time and I haven't had a network drop out yet. I've even kept opening Google maps, which normally kills the network straight away every time but it's still going ok!

    I'm not sure if the reset method will last as I've been here before, but I'll update in a week to share my experience of things.
     

    #88
    bcorolovski likes this.
  9. hurlsioneplus
    Cupcake Apr 28, 2020

    hurlsioneplus , Apr 28, 2020 :
    One more success here. Thanks buddow!
    Only have one SIM card so can confirm this works for those who don't have two SIM cards but have this issue!

    Have noticed that if I switch the SIM back into slot 1 it will fail again after about a day, leaving it in slot 2 and so far after about 3 days it's still working fine.
    Wonder if the issue is only with slot 1...?
     

    #89
    bcorolovski likes this.
  10. Potaaa
    Donut May 3, 2020


    #90
  11. buddow
    Eclair May 3, 2020


    #91
    Potaaa likes this.
  12. G_Ben_Rometsch_vyTj
    Cupcake May 8, 2020

    G_Ben_Rometsch_vyTj , May 8, 2020 :
    This is still happening! What is the warranty situation for this? I cant use the phone at all. Voice and video calls are constantly disconnected; the device is unusable. Been living with this issue for months now and had enough.
     

    #92
  13. buddow
    Eclair May 8, 2020


    #93
  14. G_Alexey_Subach_mvdp
    Cupcake Jun 21, 2020

    G_Alexey_Subach_mvdp , Jun 21, 2020 :
    I did try this solution and reset the network settings several times but it did not help. Also checked with a friend's SIM and got the same issue for my OnePlus 5T
     

    #94