0
Network Signal Drop Android 10

  1. Francesco_Capasso
    Cupcake Sep 28, 2019

    Francesco_Capasso , Sep 28, 2019 :
    When i open an app that uses 3g/4g the phone drops the signal showing errors on apps.

    Video attached here.

    Anyone experincing this?
     

    #1
  2. bouncybrian
    Donut Sep 28, 2019

    bouncybrian , Sep 28, 2019 :
    I have also experienced this exacy same behaviour. It doesnt just affect 3g/4g, it affects wireless too. I usually witnessed the wireless symbol dissappear, then the 3g/4g symbol do exactly what yours did, then it all come back after a few seconds. Its like the services or whatever responsible for those crashes and restarts. Ive found after its done it, it will sometimes then experience issues with the wireless getting an ip address. Thats an even worse issue because the phone knows its trying to connect, but hasnt got an address, but it still disables the data on the 3g/4g so you end up with no data and dont even know it.

    I did a factory reset this morning, so ill be able to see if thats corrected the issue over the next few days. Even if it does, an os update shouldnt bork wireless like this.
     

    #2
  3. emdioh
    Cupcake Sep 29, 2019

    emdioh , Sep 29, 2019 :
    I have the same issue: the Wifi and both 4g networks drop and then come back online after a few seconds. It happens every few (2-5) minutes and makes using anything interactive impossible.
    I wasn't able to tie it down to the network usage, but I guess something's always using the network.
    I tried to wipe the cache and the system data to no avail.
     

    #3
  4. bouncybrian
    Donut Sep 29, 2019

    bouncybrian , Sep 29, 2019 :
    Yeo I tried to reset the network config in android and to wipe cache and data. as inconvenient as it is, have you tried a factory reset? you shouldn't have to but it was a last ditch thing for me. yesterday it appeared more stable, but the real test will be when I go to work and it has to deal with lots of access points on different floors. I did report it to one plus but they didn't seem interested. I guess they are now just focusing on their new handset.
     

    #4
  5. emdioh
    Cupcake Sep 29, 2019

    emdioh , Sep 29, 2019 :
    I will try the reset but this is *not* the way to release an update: I need connectivity on the go for work and my phone is unusable at the moment.
     

    #5
  6. bouncybrian
    Donut Sep 29, 2019

    bouncybrian , Sep 29, 2019 :
    I completely agree. you don't see iPhone users having to factory reset their phones after a major update.
     

    #6
  7. emdioh
    Cupcake Sep 29, 2019

    emdioh , Sep 29, 2019 :
    I may have a new data point: did a full reset and reinstalled everything and all was good. After a while I added my work profile and the issue started again while I was setting things up. I deleted the work profile and the issue seems to have gone away.
     

    #7
  8. bouncybrian
    Donut Sep 29, 2019

    Last edited: Sep 29, 2019

    #8
  9. bouncybrian
    Donut Sep 29, 2019

    bouncybrian , Sep 29, 2019 :
    that is interesting, I too am using a work profile. even with a full reset, I was sat outside my house in my car with the Bluetooth connected and it still connected to the wireless in the house. I saw all three turn off them come back on. it's definitely something that affects the entire wireless stack.
     

    #9
  10. emdioh
    Cupcake Sep 29, 2019

    emdioh , Sep 29, 2019 :
    did you try to remove the work profile? Issues started to pop up after adding the work profile and disappeared after removing it. I did not try to simply disable it.
    I really hope this issue gets fixed soon.
     

    #10
  11. bouncybrian
    Donut Sep 29, 2019

    bouncybrian , Sep 29, 2019 :
    I haven't, but I'll give it a go and see. as it stands, unless they fix it the phones going back as broken.
     

    #11
  12. Francesco_Capasso
    Cupcake Sep 30, 2019

    Francesco_Capasso , Sep 30, 2019 :
    Personally i have tried everything.

    Also under advice of OnePlus customer care i made an hard reset, nothing changed.
    This is absurd, i have lost a lot of passwords and data, also all my picture are messed up in a strange order.

    I reverted back to Android 9.

    Result 3 hard reset of the smartphone in 3 days.

    Do not waste your time, rollback to 9 guys!!!
     

    #12
  13. bouncybrian
    Donut Sep 30, 2019

  14. bouncybrian
    Donut Sep 30, 2019

    bouncybrian , Sep 30, 2019 :
    yep,this has been rushed out just to get headlines and beat Samsung.im not even going to rollback, I'm going to return it to Amazon as faulty and move onto another handset. it's a real shame. also just in case the people of OnePlus are listening, I'm going to contact a couple of tech publications and point out the issues people are experiencing.perhaps that will illicit some sort of response from OnePlus.
     

    #14
  15. I1511137489637
    Cupcake Oct 30, 2019

    I1511137489637 , via OnePlus 7 Pro , Oct 30, 2019 :
    how does one rollback to Android 9 without losing data?
     

    #15
  16. efeysoy
    Eclair Oct 31, 2019

    efeysoy , Oct 31, 2019 :
    You cant :/ i i installed open beta 4 and the issue is still there. I also use a work profile but i cant do without it.
     

    #16

  17. #17
  18. bsebok
    Cupcake Nov 4, 2019

    bsebok , Nov 4, 2019 :
    I confirm the same, with work profile randomly disconnect especially while opening an app using gps location. When work profile off issue disappear.
     

    #18
  19. gbbarroso
    Donut Nov 5, 2019

    gbbarroso , Nov 5, 2019 :
    I'm having this too, such a pain. Considering reverting back to android 9.

    What is that work profile exactly? I'm not sure I'm using this.
     

    #19
  20. Francesco_Capasso
    Cupcake Nov 11, 2019

    Francesco_Capasso , Nov 11, 2019 :
    Hi guys personally i have solved the issue resetting network settings.

    Just give a try, i don't have the issue anymore!
     

    #20