0
Network Signal drop issue

  1. ben95
    Gingerbread Dec 16, 2017

    ben95 , Dec 16, 2017 :
    Volte is optional : on default is not enabled, but if you have 4g you can call your carrier and ask to free enable it (that's what I am gonna do today, I switched last day so today I have the time to do this)
     

    #21
  2. rayyan ahmad
    Eclair Dec 16, 2017

    rayyan ahmad , Dec 16, 2017 :
    well in my case.
    my carrier has only volte service,so if i disable volte then i wont be able to answer or receive calls.
     

    #22
  3. ben95
    Gingerbread Dec 16, 2017

    ben95 , Dec 16, 2017 :
    Ok, with my carrier works different, so I don't know what you could do
     

    #23
  4. F_Rajan_Chauhan_ttzl
    Donut Dec 16, 2017

    F_Rajan_Chauhan_ttzl , Dec 16, 2017 :
    restart phone ...
     

    #24
  5. rayyan ahmad
    Eclair Dec 16, 2017


    #25
  6. chitraksh007
    Froyo Dec 16, 2017

    chitraksh007 , Dec 16, 2017 :
    guys it's a software issue I didn't know about any fixed but let's hope they patch it in future ota
     

    #26
    H1513414369258 likes this.
  7. s011062
    Cupcake Dec 29, 2017

    Attached Files:


    #27
  8. Sandeep Nair
    Eclair Dec 29, 2017

    Sandeep Nair , Dec 29, 2017 :
    for me the signal only comes back after i wake the phone up. not all the time but happens once a day atleast
     

    #28
  9. Deactivated User
    Dec 29, 2017


    #29
  10. mazhar001
    Donut Dec 28, 2018

    mazhar001 , Dec 28, 2018 :
    Hi,
    I am also facing the exact same issue with OP5!! The signals just vanishes!!
    and most of the time people keep complaining that my phone is switched off!! even when I see signals on my phone!!

    This is not the issue with service provider!! I used the same sim in iphone and it works perfectly. I even changed to new sim but the problem still persists.

    This is the issue with OP5.
    Anyone has some solution?? Anyone facing the same issue??

    OP team please reply.
     

    #30
  11. borft
    Jelly Bean Dec 28, 2018

    borft , Dec 28, 2018 :
    there is no OnePlus team here. please stop necromancing old threads!
     

    #31
  12. Torpedo001
    Cupcake Dec 28, 2018

    Torpedo001 , Dec 28, 2018 :
    Same issue here, 5T updated device , Jio sim in Slot 1 and BSNL in Slot 2.
    Jio (volte) vanishes for while and returns back without doing anything. I just wait couple of mins to get my volte signal back.

    It's observed that Jio 5/5T users are frequent to this issue.
     

    #32