0
Network won't be available even when the network range shows full

  1. karthik_rao95
    Cupcake Nov 15, 2019

    karthik_rao95 , Nov 15, 2019 :
    Hi folks ,

    1. I am facing the dual sim card issue
    2. Even though as I am having dual sim issue I have disabled one of the sim slot . now I am using only 1 sim slot .
    3. after using the single sim ,the network displayed on too shows fully available ,but I am not able to call ,send SMS etc.


    once I restart my system or if I turn on aeroplane mode and turn off it works

    I have reset my network settings, reset my cellphone .


    please help me with the issue .
     
    Last edited: Nov 15, 2019

    #1
  2. Waveform Modifier
    Marshmallow Nov 15, 2019

    Waveform Modifier , Nov 15, 2019 :
    There is no OnePlus team. This is a user community forum and not tech support.
     

    #2
  3. karthik_rao95
    Cupcake Nov 15, 2019

    karthik_rao95 , Nov 15, 2019 :
    instead of pin pointing the mistake can you provide any assistance if your knowing about it [e]263a[/e]️
     

    #3
  4. Waveform Modifier
    Marshmallow Nov 15, 2019

    Waveform Modifier , Nov 15, 2019 :
    You should ask your service provider
     

    #4
  5. karthik_rao95
    Cupcake Nov 15, 2019

    karthik_rao95 , Nov 15, 2019 :
    if it was the issue with service provider ... then how is it possible after resetting the network or restarting the cellphone it is working fine .....
     

    #5
  6. Waveform Modifier
    Marshmallow Nov 15, 2019

    Waveform Modifier , Nov 15, 2019 :
    I don't know. Ask them.
     

    #6
  7. valuable
    Froyo Nov 19, 2019

    valuable , via OnePlus 5 , Nov 19, 2019 :
    I have a guess but it may not be useful. What if you enable two SIMs? Do you able to call without an issue?

    Did you try to put your SIM to the other slot?

    My guess is that you previously put your sim card to the other slot (or you had two) and your device assumed that you are using that (the other) one too. If you have any chance, please fill the second slot too with an active SIM, set your original SIM as default for all call, sms and DATA from the menu (Settings - > Wifi & internet - > SIM & Network settings)
     

    #7