1
New Android Chat

  1. rwmchan
    Jelly Bean Apr 20, 2018

  2. Tobikage
    Nougat Apr 20, 2018


    #2
    Ravi BINAVAT, Hydra Bob and Nezumi_ like this.
  3. elanglois
    Lollipop Apr 20, 2018

    elanglois , Apr 20, 2018 :
    Read it. Its built in to the default Messages app, so no, OnePlus won't support it because Google is doing it for them. It's automatic.

    The question is if your carrier will support it.
     

    #3
    Ravi BINAVAT, rwmchan and Chinda like this.
  4. rwmchan
    Jelly Bean Apr 23, 2018

    rwmchan , Apr 23, 2018 :
    yes, just like volte that op6 needs support from carrier.
     

    #4
    Ravi BINAVAT likes this.
  5. elanglois
    Lollipop Apr 23, 2018

    elanglois , Apr 23, 2018 :
    Uhmm ... ALL phones need support from the carrier for VoLTE. Why even mention an unreleased phone?
     

    #5
    Ravi BINAVAT likes this.
  6. Gav_W86
    Starting Point Expert Apr 23, 2018

    Gav_W86 , Apr 23, 2018 :
    Already does in 5 & 5T (and probably before). What is needed is the app (Google Messages) and wider carrier support, there are only around 50 worldwide at the moment (apparently the forum now says Wikipedia links are spam like - so, just search for rcs supporting carriers in wikipedia for a list....).
     

    #6
    Ravi BINAVAT likes this.