25
New COS 13.1 ___ ZNH2KAS1KN __Android 6.0.1

  1. sgronkia
    Froyo Jun 10, 2016

    sgronkia , Jun 10, 2016 :
    I'm in data/media/0 and the folders are : cm_cloud, sdkdownloads, antutu, camera, chartboost, facebook cache
     

  2. sgronkia
    Froyo Jun 10, 2016

    sgronkia , Jun 10, 2016 :
    Resolved scrolling not working propely :) thanks
     

    jstepa likes this.
  3. jstepa
    KitKat Jun 10, 2016

    jstepa , Jun 10, 2016 :
    Just a suggestion, wipe cache when done, it's under factory reset
    And don't worry, it can take up to 30 mins.
     

  4. sgronkia
    Froyo Jun 10, 2016

    sgronkia , Jun 10, 2016 :
    Yep but first i always boot up , then switch off and then cache , i know with that recovery cleaning is very long , btw booting up now , update seems to be ok :)
     

    jstepa likes this.
  5. lparihar9
    Honeycomb Jun 10, 2016

    lparihar9 , Jun 10, 2016 :
    Call record ???
    u rooted ? how to get call recording ?
     

  6. ddbruno
    Cupcake Jun 10, 2016

    ddbruno , Jun 10, 2016 :
    This update basically killed my batter life and my computer no longer recognizes the phone. The last two updates really F'd my phone. I was thinking about buying a OnePlus 3 but if it's running COS I'll skip it. Why do these guys put out such awful software and call it an update? Updates are meant to address issues, not create them.
     

    supresh1014 likes this.
  7. dentistjodhpur1
    Cupcake Jun 10, 2016

    dentistjodhpur1 , Jun 10, 2016 :
    No cortana and one note mod available in my phone. Do you have one note mod also.
     

  8. dentistjodhpur1
    Cupcake Jun 10, 2016

    dentistjodhpur1 , Jun 10, 2016 :
    Same
    Same here. Please let me know once you get it
     

  9. arsheddecibelz
    Eclair Jun 10, 2016

    arsheddecibelz , Jun 10, 2016 :
    Cos microsoft has invested heavily in cyanogen.
     

  10. arsheddecibelz
    Eclair Jun 10, 2016

    arsheddecibelz , Jun 10, 2016 :
    If you are in India, Cortana wont work.
     

  11. Unclescrooge
    Froyo Jun 10, 2016

    Unclescrooge , Jun 10, 2016 :
    Yeah i know about that. I'm asking for its mod, doean't matter whether it'll work or not. The point here is that both of these mods (happening on twitter and cortana mod) are missing from lockscreen mod settings.
     

  12. lparihar9
    Honeycomb Jun 10, 2016

    lparihar9 , Jun 10, 2016 :
    After the update, on plugging charger, my OnePlus shows "Charging Rapidly" does this mean quick charge is on its way ??? :):):):) or its just a spoof :oops::oops::oops:
     

  13. gr8tn8
    Cupcake Jun 10, 2016

    gr8tn8 , Jun 10, 2016 :
    dude seriously. I honestly thought 13.0 was pretty much perfect. I had no problems with it and I was getting alomost 6 hours of screen on time on a single charge. I haven't seen how much it gets now. But I can tell you it definitely is worse.
     

  14. chuck_stones
    Gingerbread Jun 10, 2016

    chuck_stones , Jun 10, 2016 :
    Hi had a nightmare trying to install this over cm-13.0-ZNH0EAS2JK-bacon-signed.zip.

    I was rooted with TWRP 3.0.2-0 recovery and if I tried to install the OTA update, it would fail with the error 'error in /tmp/sideload/package.zip (status 7)'.

    I then flashed the stock recovery image.
    I disabled root and enabled Settings > Developer Options > Update Cyanogen recovery.
    Booted into recovery and tried again. Same result.

    I then flashed cm-13.0-ZNH0EAS2JK-bacon-signed.zip from recovery and tried to install the OTA. Once again this failed with the same error.

    I then rebooted recovery which actually seemed to apply the real stock recovery.

    Flashed cm-13.0-ZNH0EAS2JK-bacon-signed.zip
    Flashed the OTA (which succeeded)
    Rebooted into System.
    Connected to computer
    Flashed TWRP recovery through adb.
    Rebooted into TWRP.
    Flashed SuperSU and rebooted to finally be back with my rooted system and custom recovery.

    So far, seems pretty good. For anyone in the same boat as me, follow these steps:

    Download the stock recovery.
    Download cm-13.0-ZNH0EAS2JK-bacon-signed.zip.
    Download the OTA.
    Flash the stock recovery.
    Disable root.
    Enable 'update Cyanogen recovery' option.
    Reboot into stock recovery.
    Flash cm-13.0-ZNH0EAS2JK-bacon-signed.zip
    Reboot into stock recovery again.
    Flash the OTA.
    Reboot into System and flash TWRP over adb.
    Reboot into recovery.
    Flash SuperSU.
    Reboot system... and you should be done.

    Bit of a pain, but got there in the end! Hopefully this will save anyone else having the same headache as me trying to figure out why it won't flash.
     

    modenet, supresh1014 and neverone like this.
  15. ai_winter
    Cupcake Jun 10, 2016

    ai_winter , Jun 10, 2016 :
    I just tried to install the update and it got stuck in a boot loop. After accepting the update, my phone seemed to apply the update, but entered a boot loop after the step "optimizing apps". It would reboot, ask me for my encryption pattern after a while, perform the "optimize apps" step and reboot again immediately after. Eventually I switched it off by holding the power button and since then I cannot switch it on again. Even the battery light stays dark when I connect the charger. :(

    Edit: typo
     

  16. Thearcade12
    Honeycomb Jun 10, 2016

    Thearcade12 , Jun 10, 2016 :
    I can't install the ota either manually or with ota. Both time it is giving error in recovery.

    What to do ? I have fastboot flashed all cos13 images but still i am out of luck :(
     

  17. SacredCultivator
    Gingerbread Jun 10, 2016

    SacredCultivator , Jun 10, 2016 :
    Judging from most of these posts... I don't really know why people would WANT to upgrade. If your phone is good as of now, there's not NEED to update to 13.1 given all the issues it's presenting.

    Heck as much as I want to have the latest OS, I definitely don't want this one in its current state. Even if some users are having no issues.
     

    maracena likes this.
  18. mid999
    Honeycomb Jun 10, 2016

    mid999 , Jun 10, 2016 :
    I am on stock and unrooted. wiped cache and did a factory reset after installing this latest update. My phone is better than it's been in two years, seems really fast, fixed poor mike issue when receiving call's, battery life appears to be much better( only two day's in) all in all a good update for me, maybe because I did a factory reset haven't done it for a while couldn't be bothered spending a evening sorting everything out. thank you oneplus for restoring my faith in you.
     

    sid83mishra likes this.
  19. Maxximuscool
    Jelly Bean Jun 10, 2016

    Maxximuscool , Jun 10, 2016 :
    That would be nice if I am rooted. But I am not. Which mean that if I do that then I have to wipe the whole phone.

    By the way, do you know where I can download the latest modem for OnePlus One?
     

  20. freddytireguy
    Honeycomb Jun 11, 2016

    freddytireguy , Jun 11, 2016 :
    Well I had hopes when I saw some Bluetooth issues being solved. Unfortunately not the case for me. Zero change!
     

    Lowice likes this.