0
New Hangout update - No Notifications :(

  1. grajasekar
    Donut Jul 29, 2014

    grajasekar , Jul 29, 2014 :
    No matter what I do I get no notification sounds or even the notification itself popping up on the status bar for Hangouts after the latest update. It works just fine if I uninstall all updates to Hangouts.

    Anyone else have this issue?
     

    #1
  2. Mellifluently
    Donut Jul 29, 2014

    Mellifluently , Jul 29, 2014 :
    This might sound obvious (and I'm genuinely asking because you didn't mention it), but did you try looking at the settings in the Google Hangouts app? The App itself has notification settings. Perhaps the update changed them to default off?

    Open the Hangouts app, click the three dots in the upper right hand corner, hit settings, choose the account you want to modify, and look at the Hangouts Notification section.

    If you have tried this already, then I apologize. I just figured I'd offer this option in case. :)
     

    #2
  3. grajasekar
    Donut Jul 29, 2014

    grajasekar , Jul 29, 2014 :
    Yes, I tried this already.

    I also tried re-enabling the Messaging app for SMS, checking unchecking and checking the notifications again on that. Then coming back to the Hangouts app to see if notifications worked, but they didn't.

    Then, I even deleted all app data and the cache for the Hangouts app and that changed nothing.
     

    #3
  4. dt8ro
    Gingerbread Jul 29, 2014

    dt8ro , Jul 29, 2014 :
    I have a buddy that complained of the same issue at work today. Got an update and now no notification sounds. Looks like you're not alone.
     

    #4
  5. grajasekar
    Donut Jul 29, 2014

    grajasekar , Jul 29, 2014 :
    Yes,the strange thing is that once I clear the updates out, the stock Hangouts app works just great with notifications. The minute it takes the update from the Google Play store.... no more notifications or sound. The Nova Launcher I'm using still shows that there is 1 new item in the bubble for the Hangouts icon on the dock though (not the status bar, the dock at the bottom of the launcher screen).
     

    #5
  6. Masson
    Gingerbread Jul 30, 2014


    #6
    the_dp likes this.
  7. lindrero
    Eclair Jul 30, 2014


    #7
  8. tytanmcbride
    Ice Cream Sandwich Jul 30, 2014

    tytanmcbride , Jul 30, 2014 :
    I'm guessing you guys are using the OnePlus One because I'm having no problems with it on my Nexus 5...
     

    #8
  9. doubledownwookie
    Ice Cream Sandwich Jul 30, 2014


    #9
  10. grajasekar
    Donut Jul 31, 2014

    grajasekar , Jul 31, 2014 :
    Great... So today my Messaging app stopped giving me notifications too. Switching back to hangouts didn't do a thing :(

    I guess I'm stuck with no text message notifications... Driving me nuts.
     

    #10
  11. HappyOpo
    Donut Jul 31, 2014

    HappyOpo , Jul 31, 2014 :
    I had the same problem here, no notification sound, and I think maybe nothing showing up in the main screen. The only thing I had was the blue led.
    Got it working with :
    Settings --> Sounds --> Volume --> Volumes --> Uncheck "Link ringtone and notification volumes".
    Then an additional choice appears for the Notifications.
    After that I started to get the sounds when notifications arrived. I rechecked the "Link ringtone and notifications" and the volume still worked.
    Seems like something that needed to be initialized once.
     

    #11
    reverik likes this.
  12. odishon
    Gingerbread Jul 31, 2014

    odishon , Jul 31, 2014 :
    At least your work.. Whenever trying to start it I get "Hangout has stopped".
     

    #12
  13. grajasekar
    Donut Jul 31, 2014

    grajasekar , Jul 31, 2014 :
    Good suggestion happyopo, but it didn't work. I also noticed that the notification sound stays on default(orion) despite selecting other text message notification tones.
     

    #13
  14. sup3r6
    Gingerbread Aug 1, 2014

    sup3r6 , Aug 1, 2014 :
    Fixed mine. It was lightflow that was causing it. Had to turn the speaker icon on for hangouts in lightflow.
     

    #14
  15. grajasekar
    Donut Aug 1, 2014

    grajasekar , Aug 1, 2014 :
    I don't have lightflow on it.. still unable to fix mine... this sucks. Damn bug :(
     

    #15
  16. Foxhuntter
    Eclair Aug 3, 2014


    #16
  17. sup3r6
    Gingerbread Aug 4, 2014

    sup3r6 , Aug 4, 2014 :
    Silly question, but are sure Quiet Hours is activated, in the pull down menu.? It did catch me out once as I didn't know what it was.
     

    #17
  18. Foxhuntter
    Eclair Aug 4, 2014

    Foxhuntter , Aug 4, 2014 :
    I did a factory reset and it worked for me. Maybe some app was turning my notification sound off
     

    #18
  19. grajasekar
    Donut Aug 4, 2014

    grajasekar , Aug 4, 2014 :
    Hmm, checked and quiet hours were off.

    I'm not quite pissed off enough to do a factory reset and set everything up again :( The thing is, when I interchange between Messaging and Hangouts for the SMS app, the notifications appear briefly as they should. Then after some hours, it stops showing notifications for text messages once again :(

    For me, it's not just about the sound, it's that the notification itself doesn't show up anywhere when I get a text message.... all I see is the little bubble in Nova launcher's icon for the Messaging/Hangouts app that shows the number of texts that have come in.
     

    #19
  20. Nuno Amaro
    Gingerbread Aug 8, 2014


    #20