0
New Hangout update - No Notifications :(

  1. Nuno Amaro
    Gingerbread Aug 8, 2014

    Nuno Amaro , Aug 8, 2014 :
    found the problem , we have to turn the profiles option on . if it's off no sound.
     

    #21
    schleppy likes this.
  2. schleppy
    Gingerbread Aug 8, 2014

    schleppy , Aug 8, 2014 :
    Very odd. They definitely need to fix this. Can you report it to the CM Jira (jira.cyanogenmod.org/browse/BACON)?
     

    #22
  3. Nuno Amaro
    Gingerbread Aug 8, 2014

  4. grajasekar
    Donut Aug 8, 2014

    grajasekar , Aug 8, 2014 :
    I've had the profiles option on all this while though, not sure if that's the issue. However good job reporting this issue, how they take notice!

    Recently, I've been using the messaging app instead of hangouts and for some odd reason both the notification and sound work fine.

    For now :p

    Don't know how long this will last before it goes back to the old problem lol.
     

    #24
    Nuno Amaro likes this.
  5. anothervictim
    Donut Sep 8, 2014

    anothervictim , Sep 8, 2014 :
    Wow, I've been dealing with this for months now... Thanks for this. I always thought this button was a toggle for the quiet hours time frame set in the sound settings. Very frustrating...
     

    #25
    sup3r6 likes this.
  6. aznalan15
    Honeycomb Sep 8, 2014

    aznalan15 , Sep 8, 2014 :
    Work's for me, check the settings for sound and also settings in hangouts.
     

    #26
  7. langleyalex
    Eclair Oct 16, 2014

    langleyalex , Oct 16, 2014 :
    Wasn't working for me either. Tried various previous suggestions. What fixed it in The end was just a reboot of the phone. Something must be cached some where. I've switched quiet hours back on and will test again tomorrow.
     

    #27
  8. sandeepnepal
    Cupcake Oct 19, 2014


    #28
  9. SiriusOne
    Cupcake Nov 10, 2014

    SiriusOne , Nov 10, 2014 :
    I have the same problem. A bit more diagnostics:
    At all times: volume at highest, media volume is unlinked, profiles are turned off.

    Screen off, hangouts app open: no notification sound
    Screen off, home screen: no notification sounds
    Screen on, hangouts app open, threads lobby: no notification sound
    Screen on, hangouts app open, thread of the contact messaging me open: notification sound works

    This is very annoying. People think I'm a dick not replying to them in a timely manner because of this phone...
     

    #29
  10. gregorcerar
    Gingerbread Nov 18, 2014

    gregorcerar , Nov 18, 2014 :
    well, i had the same issue, from pull down menu, it seems i have quiet hours turned on

    then i got into settings - sound and check ENFORCE quiet hours

    got back to pull down menu and pressed QUIET HOURS OFF

    notification sounds are back
     

    #30
  11. Joelala
    Cupcake Dec 10, 2014

    Joelala , Dec 10, 2014 :
    I just started having this problem. Is the only solution a factory reset?
     

    #31
  12. fluntyboy9
    Cupcake Dec 14, 2014

    fluntyboy9 , Dec 14, 2014 :
    did a factory reset, and that finally sorted it out..just a pain re-installing everything...but it did cure it
     

    #32
  13. AndreiXIX
    Donut Dec 15, 2014


    #33
  14. Rodog
    Donut Dec 15, 2014

    Rodog , Dec 15, 2014 :
    I also have this issue. It happens outside of quiet hours. I have to use hangouts to communicate because OPO doesn't work on my network... It's really frustrating. I did as some said in here and no results so far
     

    #34
  15. eddiesel
    Cupcake Dec 21, 2014

    eddiesel , Dec 21, 2014 :
    Thank you! This fixed it.
     

    #35
    sup3r6 likes this.
  16. JuanL
    KitKat Dec 21, 2014


    #36
    rritambhar likes this.
  17. bombadier
    KitKat Dec 21, 2014

    bombadier , Dec 21, 2014 :
    In my experience hangouts is bugged as sometimes I dont get a notification either, thats with no profile in place etc, what seems to also affect receipt is if I am logged in a computer and the hangout gets there first,
     

    #37
  18. bombadier
    KitKat Dec 21, 2014

    bombadier , Dec 21, 2014 :
    Stick the spam between two slices of bread and make a sandwich with it instead of posting here
     

    #38
  19. rritambhar
    Jelly Bean Dec 21, 2014

    rritambhar , Dec 21, 2014 :
    i do :( and i dont see the shared folder too (u know what i mean)
     

    #39
    JuanL likes this.
  20. JuanL
    KitKat Dec 21, 2014

    JuanL , Dec 21, 2014 :
    Added you. Go to our chat when you can, do that we can talk...
     

    #40