0
New Hangout update - No Notifications :(

  1. darevskia
    Cupcake Dec 29, 2014

    darevskia , Dec 29, 2014 :
    Well, I've uninstalled the FlowHome Launcher and started receiving notifications. I can't really tell if it is related because I've also messed around with the "link ringtone & notifications volumes" before uninstalling the Launcher. But give it a try, it might work!
     

    #41
  2. dpmscot
    Donut Jan 29, 2015

    dpmscot , Jan 29, 2015 :
    Hi all, new to this forum as I've just received my OPO which I am loving. Completely out of the blue I started getting this problem about a week ago and it's been driving me bonkers. I use Go SMS Pro instead of hangouts for SMS, but I use Hangouts for everything else.

    Like I said, out of the blue last week I stopped getting SMS notifications completely, but was getting everything else. I tried everything you guys have suggested but it didn't fix the problem. Then I had a thought...... go to: Setting - Apps - select your SMS app then tick the box that says 'Show Notifications'. For some reason this was unticked without me ever having gone near it. Now I'm getting my notifications again. For those of you not getting your email notifications check the 'Show Notifications' box is ticked in your email app settings.

    So simple but it worked for me. Would be really interested to hear if it works for anyone else!
     

    #42
  3. JFBS
    Cupcake Feb 2, 2015

    JFBS , Feb 2, 2015 :
    Well hello everyone!
    I do have a fix that might fix the prob. :D
    I uuhhm, was quite stupide (what's quite normal for me :p) and i forgot that there is a sort of "profile" and as i looked, by pressing down the power button for 2 sec. and then tapping the "profile" button, i saw that my profile was set to "quite"(for me it's "stil" cus i'm from belguim) and i just set it to standard("Standaard" for me) and yheaa, booomm, it worked :D i hope this helped at least some of you! cheers :D[​IMG] [​IMG]
     

    #43
  4. pilsner
    Cupcake Feb 3, 2015

    pilsner , Feb 3, 2015 :
    Thank you so much! I'm such an idiot and have been trying everything but didn't realize my profile was set to "night" All fixed!

     

    #44
  5. davinche
    Froyo Feb 3, 2015

    davinche , Feb 3, 2015 :
    Of course people are talking about their OPO....this is the OnePlus forums. Why even bother posting here?
     

    #45
  6. tytanmcbride
    Ice Cream Sandwich Feb 5, 2015

    tytanmcbride , Feb 5, 2015 :
    Because not everyone needs to have a OnePlus One to post here...I'm sure there are plenty of people, like myself, that don't have one but still like this forum!
     

    #46
  7. meeeeeshell
    Cupcake Dec 4, 2015

    meeeeeshell , Dec 4, 2015 :
    After messing with it for a week, I did something similar to get it to work. I wish I saw your post earlier!

    I went to the phone's Settings->App->Hangouts. Notification was already turned on here. I turned it off. Then turned off the Settings->Account Settings->Notifications->Notifications within Hangout itself. Then uninstalled the updates. Reboot phone. Reinstall updates from Play Store. Turn all the notifications back on.

    This might not be the most efficient way of doing it but this was what worked for me
     

    #47
  8. krunal_rjpt
    Cupcake Dec 12, 2015

    krunal_rjpt , Dec 12, 2015 :
    Please check the phone setting as per below

    Go to - Settings -Notification - Apps Notificaitons - Messeging - Do it UNBLOCK

    Hope it will work now - Krunal
     

    #48
  9. G_Nelson_Mendoza_zCRq
    Cupcake Mar 25, 2020

    G_Nelson_Mendoza_zCRq , Mar 25, 2020 :
    Tried most of everything on here, the only thing that worked was changing battery optimization on Hangouts to " do not optimize" now I get my notifications like I should.
     

    #49