0
New mistake on Oneplus 7 pro via OnePlus 7 Pro

  1. AntonyMJ
    Cupcake Jul 24, 2021


    #1
  2. McJader
    Marshmallow Jul 24, 2021

    Best Answer

    #3
    Gaston NP, pillow35 and J4t1np4r3kh like this.
  3. _.Abhishek._
    Ice Cream Sandwich Jul 24, 2021

    _.Abhishek._ , Jul 24, 2021 :
    Go to Settings -> Location -> Wi-Fi and Bluetooth scanning and disable the "Bluetooth scanning". This should stop Bluetooth from automatically turning on/off.
     

    #2
    J4t1np4r3kh and McJader like this.