19
New System Update for COS12 : YNG1TAS17L

  1. mijarro
    Donut May 3, 2015

    mijarro , May 3, 2015 :
    Hello guys. I beg for help here! I updated the CM12 (TWRP) and now my voice commanda are not working...The phone calls and audio in video work fine but voice commands, whatsapp (voice messages or calls) do not for example. I have tried to set up my wake up voice but it is like the mic is disable at that moment. I'm new here...so I sincerely request your help! Thanks in advance.
     

  2. mhcferreira
    Eclair May 4, 2015


  3. zacjack
    Eclair May 9, 2015

    zacjack , May 9, 2015 :
    Hi guys...
    After update by OTA cm12s VPN option not access i am having loop lock screen don't work pin, patern or password. Pleaae fix it... Pleaae help me.
     

    Attached Files:


  4. sush1988
    Cupcake May 9, 2015

    sush1988 , May 9, 2015 :
    I am already in CMOS12 5.0.2 manuaaly flashed. But i am not getting any OTA. everytime i search for update, it shows no updates... How to get OTA update guys please help...
     

  5. Elrey311
    Ice Cream Sandwich May 9, 2015

    Elrey311 , May 9, 2015 :
    What update are you looking for?
     

  6. Patel meet
    Cupcake May 17, 2015

    Patel meet , May 17, 2015 :
    There are battery draining issues and heating on my opo's cm12 yng..17l anyone please help
     

  7. mwayner
    Lollipop May 17, 2015

    mwayner , May 17, 2015 :
    Well, you can either go down the the road of "disable this, install this, reset this..) or revert to CM 11S and retain your sanity. My reasons for reverting are too numerous to list here but I'm gonna wait until Cyanogen compensates for Lollopop's deficiencies/features or Google fixes it's half-baked product.
     

  8. joora
    Cupcake May 17, 2015

    Last edited: May 18, 2015

  9. mehbub1989
    Honeycomb May 19, 2015


  10. mehbub1989
    Honeycomb May 19, 2015

    mehbub1989 , May 19, 2015 :
    I wanna go back to 11 but can't without rooting the phone n I don't want to root so I'm just stuck. Sad times
     

  11. g2ares59
    Cupcake May 19, 2015

    g2ares59 , May 19, 2015 :
    Hey Guys i got 12S OTA. and i got the message system update is ready but when i click install it load install screen and cancel it after some time.
    i am new to Android can you guys help me out?
    do i have to enable some options?
    thanks
     

  12. sarang Bakshi
    Ice Cream Sandwich Jun 20, 2015

    sarang Bakshi , Jun 20, 2015 :
    I had checked the forum now since a week n I saw dat der is a update for my one, den I checked for it manually in about phone and sadly der was no update, I was thinking of manually flashing it, den just casually I saw which version m I running of cm and to my surprise I already have d latest version installed:eek::eek::eek::eek::eek::eek::eek:, wen d heck did a 600 mb update got installed on my phone God only knows, but still its good I got d update, but strangely my phone is still suffering from the wake lock, battery drain, ghost touch, n d most annoying unfortunately "google play services has stopped working" issues:(:(:(:(
     

  13. cmvenk
    Cupcake Jun 25, 2015

    cmvenk , Jun 25, 2015 :
    Hey guys I recieved a 20.63MB update today. But when I flash it, I get this error. My phone is unlocked, rooted and I have flashed stock recovery

    SOLVED: Download fastboot image cm-12.0-YNG1TAS17L-bacon-signed-fastboot.zip
    Extract system.img and recovery.img
    flash them via fastboot and then update

    P.S You will lose root access, you need flash TWRP and super su.zip to regain root.
     

    Attached Files:

    Last edited: Jun 25, 2015

  14. eclipse82
    Cupcake Jun 28, 2015

    eclipse82 , Jun 28, 2015 :
    i'm trying to flash my OPO with the full one (566MB), my phone already installed twrp and root. but after that i've lost my root. and then i tried to install super su.zip from twrp recovery, but nothing happend, i still lose my root access. would anybody mind to help me please ...
     

  15. Ynxela
    Cupcake Jul 14, 2015


  16. adil88
    Froyo Aug 11, 2015

    adil88 , Aug 11, 2015 :
    This did NOT work. I'm getting an error in TWRP.
    Does anyone have the correct steps?