1
Night mode and Reading mode disabled?

  1. IsaacLpz2001
    Donut Feb 13, 2019

    IsaacLpz2001 , Feb 13, 2019 :
    I don't know why I can't click on either button. The settings for them are disabled. Is there a way to re-enable this? Or could I have done something to lock these settings?
    1550069513288.jpg

    1550069450981.jpg
     

    #1
    D1547992845406 likes this.
  2. xnutzii
    Lollipop Feb 13, 2019

    xnutzii , Feb 13, 2019 :
    I think a simple reboot might do the job xD

    Also - why don't you use the dark theme? It saves a lot of battery, since not the whole display needs to be bright. Just saying :D
     

    #2
    Artemus. likes this.
  3. IsaacLpz2001
    Donut Feb 13, 2019


    #3
  4. xnutzii
    Lollipop Feb 13, 2019

    xnutzii , Feb 13, 2019 :
    Just a simple reboot by holding down the power button for a few seconds and then tapping onto "restart"

    The dark theme is in the display settings > theme > (now it is set to light) dark
     

    #4
  5. IsaacLpz2001
    Donut Feb 13, 2019

    IsaacLpz2001 , Feb 13, 2019 :
    I've tried the reboot multiple times. But the settings being locked don't change. And thanks for the dark theme tip
     

    #5
    Reetej Kumar khadka likes this.
  6. xnutzii
    Lollipop Feb 13, 2019

    xnutzii , Feb 13, 2019 :
    No problem.

    This is weird, have you enabled anything that obstructs the Display change? As I'm pretty unsure what may cause this, I'll do a quick search.
     

    #6
  7. xnutzii
    Lollipop Feb 13, 2019

    xnutzii , Feb 13, 2019 :
    Alright, after a Google search, I am unable to tell what this may be.
    As far as I can see, you have disabled the notch, right? Could you check if enabling the notch changes this?
     

    #7
    Caoimhín likes this.
  8. IsaacLpz2001
    Donut Feb 13, 2019

    IsaacLpz2001 , Feb 13, 2019 :
    I just tried enabling the notch. The settings didn't change. I don't use the modes much anyways. So I'll just put them to the side
     

    #8
  9. xnutzii
    Lollipop Feb 13, 2019

    xnutzii , Feb 13, 2019 :
    Alright, it'll hopefully be fixed in an upcoming update.
     

    #9
  10. IsaacLpz2001
    Donut Feb 13, 2019

    IsaacLpz2001 , Feb 13, 2019 :
    Yeah. Thanks for the help
     

    #10
  11. xnutzii
    Lollipop Feb 13, 2019

    xnutzii , Feb 13, 2019 :
    No problem, doing my best :)
     

    #11
  12. J1566030788078
    Cupcake Aug 17, 2019


    #12
  13. Keith Fernandes21
    Donut Aug 17, 2019

    Keith Fernandes21 , Aug 17, 2019 :
    hi I need the solution. I am facing the same problem.
     

    #13
  14. Keith Fernandes21
    Donut Aug 17, 2019


    #14
  15. Amy Molloy
    Cupcake Aug 28, 2019

    Amy Molloy , Aug 28, 2019 :
    Please help!I'm also having the same problem since doing the last update. Super annoyed, hate doing updates anyway (coz in my experience something usually funks out when nothing was wrong in the first place),but decided to give it a crack. Now pH is stuck in night mode, and night mode/colour calibration/reading mode are all disabled. I use my pH largely for photos and to check images, but can't use it anymore because the colours and all out.......
     

    #15
    B1569872580274 likes this.
  16. B1569872580274
    Cupcake Sep 30, 2019

    B1569872580274 , Sep 30, 2019 :
    Hi. I've got precisely the same problem where the toggle for night mode, reading mode and colour calibration is missing..... PLEASE CAN SOMEONE AT ONEPLUS FIX THIS. Thanks
     

    #16
  17. Artemus.
    Community Hero 2020 Sep 30, 2019

    Artemus. , Sep 30, 2019 :
    No one at OP can fix it as it's a setting you changed that did this.
     

    #17
    Caoimhín likes this.
  18. Y1572151811263
    Cupcake Oct 27, 2019

    Y1572151811263 , Oct 27, 2019 :
    Go to Settings > System > Accessibility
    Turn Color Correction off

    For me, this resolved the issue...
     

    #18
  19. Pulkit1Singhvi
    Cupcake Mar 15, 2020

    Pulkit1Singhvi , Mar 15, 2020 :
    Yes I also now face this problem
     

    #19
  20. Pulkit1Singhvi
    Cupcake Mar 15, 2020

    Pulkit1Singhvi , Mar 15, 2020 :
    Thx very much
     

    #20