0
Night Mode Issue

  1. Sid_Ck
    Ice Cream Sandwich Jan 29, 2019

    Sid_Ck , Jan 29, 2019 :
    Noticing this bug since last couple of days on 9.0.3

    I have night mode turned on automatically from 11 PM to 8 AM. It turns on as desired but doesn't turn off. The icon in the quick settings panel shows its turned off. But the night mode tint stays on . I have to manually turn on and off for it to reset.

    This issue only occurs if the phone is not active during the night mode turn off period .
     
    Last edited: Jan 29, 2019

    #1
  2. Sid_Ck
    Ice Cream Sandwich Jan 30, 2019


    #2
  3. CosmoKramer70
    Jelly Bean Jan 30, 2019

    CosmoKramer70 , Jan 30, 2019 :
    Only thing i noticed is the intensity of night mode has dropped a bit. I mean i now have to have it all the way up to see any sort of change.
    You tried setting it to auto and see if it works? Could be a bug when trying to set it manually.
     

    #3
    Sid_Ck likes this.
  4. B1513193165469
    Froyo Jan 30, 2019


    #4
  5. Mr_Cyrox
    KitKat Jan 30, 2019


    #5
  6. B1513193165469
    Froyo Jan 30, 2019


    #6
  7. Sid_Ck
    Ice Cream Sandwich Jan 31, 2019

    Sid_Ck , Jan 31, 2019 :
    I tried playing with the settings and it seems to be a problem if it's supposed to switch off and the phone is inactive
     

    #7
    CosmoKramer70 likes this.