4
No audio through plugged in earphones while using earphones during WHATSAPP VIDEO CALL

  1. Nirosh_Nm
    Froyo Oct 19, 2017

    Nirosh_Nm , Oct 19, 2017 :
    lately, I'm unable to hear the audio when I'm on a WhatsApp video call via the earphones plugged in. It uses the phone's speakers and mic instead of earphones. earphones symbol is seen on the notification bar and also I'm able to take normal calls without any issues. earphones used are fully functional.
    anybody else facing the issue with OP5 recently?

    anybody who can help me with a fix for the same?

    Thanks!
     

    #1
  2. abhi0415
    Cupcake May 17, 2018


    #2
  3. MentalDraco
    Marshmallow May 17, 2018

    MentalDraco , May 17, 2018 :
    What earphones? Brand?
     

    #3
    Lancelot_69 likes this.
  4. Lancelot_69
    Lollipop May 17, 2018

    Lancelot_69 , May 17, 2018 :
    Make sure you don't have WhatsApp optimized for battery.
    Settings - battery - three dots top right hand corner - battery optimization there it will show you if it is or not.
     

    #4
    MentalDraco likes this.
  5. Nirosh_Nm
    Froyo May 17, 2018

    Nirosh_Nm , May 17, 2018 :
    this was an issue that was faced way back then in 2017. Its resolved now after the updates were rolled!
     

    #5
  6. MentalDraco
    Marshmallow May 17, 2018

    MentalDraco , May 17, 2018 :
    Well so do you have an issue or not?
     

    #6
  7. Nirosh_Nm
    Froyo May 17, 2018

    Nirosh_Nm , May 17, 2018 :
    Like I said, HAD it EARLIER. it's an old thread.
    NOW? - NO!
     

    #7
  8. krdp6109
    Cupcake Jul 18, 2018

    krdp6109 , Jul 18, 2018 :
    Hi All, Iam also facing the issue..which I can't get audio call over JBL t110 wireless ear phones. It us using phone mic and speaker.. please advise
     

    #8
  9. G_Jaspreet_Singh_zNVl
    Donut Sep 4, 2018

    G_Jaspreet_Singh_zNVl , Sep 4, 2018 :
    I also had the same problem and was searching for the solutions. Here is the solution which eventually worked for me. I also have same JBL t110 BLE Headphones.

    Solution:

    Step 1:

    Disconnect and Forget Device from Bluetooth menu.

    Step 2:

    Open Settings
    > Apps >> Application List >>>Show System Apps (3 dots on right top)
    Search for Bluetooth > Under the app is storage >> Clear Cache and Date

    Step 3:

    Restart phone

    Step 4:

    Pair the headphones again and check.

    It should work as it worked for me on OnePlus 5T with latest OS.

    Thanks.
     

    #9
  10. G_Леонид_Поро
    Cupcake Feb 25, 2019

    G_Леонид_Поро , Feb 25, 2019 :
    Did not help with my OnePlus 3T
     

    #10
  11. Waveform Modifier
    Marshmallow Feb 25, 2019


    #11
  12. NISHANT MANIYA
    Cupcake Jan 18, 2020

    NISHANT MANIYA , Jan 18, 2020 :
    Hi I am using OnePlus 6. Iy was working fine, but may be after recent update,i am having exactly same issue. Please share the solution of you know.
     

    #12
  13. NISHANT MANIYA
    Cupcake Jan 18, 2020

    NISHANT MANIYA , Jan 18, 2020 :
    Kindly update how did the issue resolved
     

    #13
  14. Waveform Modifier
    Marshmallow Jan 18, 2020

    Waveform Modifier , Jan 18, 2020 :
    Wrong forum
     

    #14
  15. I1578798099431
    Cupcake May 1, 2020

    I1578798099431 , May 1, 2020 :
    Im using the OnePlus 7... I cannot use my earphones for video call...
    Please suggest what could i do
     

    #15
  16. KeepTransisting
    The Lab - OnePlus 7 Pro Reviewer May 1, 2020

    KeepTransisting , May 1, 2020 :
    What you should do first is contact WhatsApp support
     

    #16
  17. Waveform Modifier
    Marshmallow May 1, 2020

    Waveform Modifier , May 1, 2020 :
    What you should do second is to go post in a forum that belongs to your phone.
     

    #17
  18. M1541764047173
    Cupcake Jun 2, 2020

    M1541764047173 , via OnePlus 6T , Jun 2, 2020 :
    same issue with me..oneplus 6t
     

    #18
  19. M1541764047173
    Cupcake Jun 2, 2020


    #19
  20. Waveform Modifier
    Marshmallow Jun 2, 2020

    Waveform Modifier , Jun 2, 2020 :
    Wrong forum
     

    #20