0
no charging battery icon ?

  1. ouaille13320 Cupcake Jan 3, 2018

    ouaille13320, Jan 3, 2018 :
    Hi, I am running oreo (the suspended update),
    And just noticed that while battery is well charging as per app ampère, battery icon shows no 'thunder' sign on it.
    Are you also facing this ? Thanks.
     

    #1
  2. PramodNarendra Honeycomb Jan 3, 2018


    #2
  3. PramodNarendra Honeycomb Jan 3, 2018


    #3
  4. marcusskyfall Jelly Bean Jan 3, 2018

    marcusskyfall, Jan 3, 2018 :
    It's a buggy release, you'll be better reporting this in the official thread and raising a feedback request...
     

    #4
  5. ouaille13320 Cupcake Jan 3, 2018

    ouaille13320, Jan 3, 2018 :
    I found it is because of the cable. the strange thing is that the same cable works fine with a sony XZ.
    Other cable work with OP5, at least all is not a bug. Thanks.
     

    #5
  6. ouaille13320 Cupcake Jan 3, 2018


    #6
  7. marcusskyfall Jelly Bean Jan 3, 2018

    marcusskyfall, Jan 3, 2018 :
    Good detective work :)
     

    #7
  8. radeks11 Cupcake Mar 6, 2018

    radeks11, Mar 6, 2018 :
    I have similar issue and new insights. In office I'm charging via computer's USB not original charger. I have red indicator charging is OK, percentage of battery is increasing but battery icon is without flash sign. I suspect icon does not change with regular (slow) charging. It could change only with quick charging. I've just upgraded phone to Oreo and didn't quick charge yet.
     

    #8