0
OxygenOS No Fingerprint Unlock on OOS Open Beta.13

  1. pillaianish
    Cupcake Apr 11, 2017

    pillaianish , Apr 11, 2017 :
    I am unable to locate the Fingerprint Unlock option in Open Beta 13.
    I have to either select Fingerprint + PIN , Fingerprint + Pattern or Fingerprint + Password.
    Now, everytime I unlock with fingerprint, it follows with either of the above.
    I have clean flashed the Full ZIP.
    Any help is highly appreciated.

    Thank you.

     

    #1
  2. Kirakichi
    Jelly Bean Apr 11, 2017

    Kirakichi , Apr 11, 2017 :
    If fingerprint doesnt work, or faulty, how do you expect the phone to unlock? then pattern or pin kicks in here.

    You can't have just Fingerprint, it has been so even on stable builds.

    I might have gotten your question wrong, if so, please explain it more briefly.
     

    #2
  3. mharis
    Ice Cream Sandwich Apr 11, 2017

    Best Answer
    mharis , Apr 11, 2017 :
    Fingerprint unlocking requires another security step as a backup.
    But it shouldn't ask you for the pattern/PIN every single time.

    Can you try this:

    Go to Settings -> Security & Fingerprint -> Screen Lock (don't tab the cog icon) -> Select Pattern/PIN whatever you have in place -> Select "No Thanks"

    See if it still asks.
     

    #3
  4. mharis
    Ice Cream Sandwich Apr 11, 2017

    mharis , Apr 11, 2017 :
    I think his problem is that the phone is asking for pattern/PIN EVERY TIME instead of just start-up, which is annoying
     

    #4
  5. pillaianish
    Cupcake Apr 11, 2017

    pillaianish , Apr 11, 2017 :
    the fingerprint sensor is working..no doubt.
    Its the ONLY fingerprint unlock which doesnt work.
    I hav selected backup unlock option as Fingerprint+PIN. Now,l everytime I try unlocking..1st unlock with Fingerprint, then it asks for PIN.I give that and only then the phone is unlocked.

    on the stable release.This was an option only when reboots.
     

    #5
  6. Kirakichi
    Jelly Bean Apr 11, 2017

    Kirakichi , Apr 11, 2017 :
    Ohhh i got it then.

    Well, it could be that you set up for PIN to ask at certain places or time through google security option i guess, because google has such feature.


    This happens to me only when i first start up phone (now i use pin only, i notice it drains more battery overnight, +3% more overnight).

    Either way, im sorry, but at least your question is clear now :)
     

    #6
    Praty_28 likes this.
  7. pillaianish
    Cupcake Apr 11, 2017

    pillaianish , Apr 11, 2017 :
    This one worked. Thanks.
    But, the option talks about the startup(Boot up) PIN. But it did work and I also checked the boot up PIN which is also working as expected.
    This option should be added under the Security&Fingerprint rather putting it deep deep inside.
     

    #7
    mharis likes this.
  8. pillaianish
    Cupcake Apr 11, 2017

    pillaianish , Apr 11, 2017 :
    No prob at all. @mharis already gave a solution on this.

    Thanks for your quick response.
     

    #8
    mharis likes this.
  9. mharis
    Ice Cream Sandwich Apr 11, 2017

    mharis , Apr 11, 2017 :
    Glad it worked for you :)

    Can you please mark the best answer? ;)
     

    #9