4

No horizon light for new notification

  1. ddivakaran Froyo May 22, 2019

    ddivakaran, May 22, 2019 :
    You said it bro.
     

    #21
  2. G_Adrian_Chiu_kyWY Froyo May 22, 2019

    G_Adrian_Chiu_kyWY, May 22, 2019 :
    I'm on 9.5.4 and it works... But as others say, unless u are staring at your phone already, you will miss it. It lights up once... And that's it.... A gimmick if u ask me. Yes it looks good when it does it, but serves no other purpose. Really needs to keep flashing for maybe a set time that can be preset.
     

    #22
    Tiger53 likes this.
  3. U1558101735431 Cupcake May 22, 2019

    U1558101735431, May 22, 2019 :
    i'm on 9.5.3 and I have no edge lighting for anything. I've been in a pitch black room staring at the edge during notifications so I'm definitely not just missing it either. It's just broken.
     

    #23
  4. Bobertino Cupcake May 22, 2019

    Bobertino, May 22, 2019 :
    I'm on 9.5.4 and it's not working for me either (and yes I have all the correct settings).

    Plus Beat also seems to have problems as well. Got the screen once only and haven't seen it again since.
     

    #24
  5. JoseReyes69 Gingerbread May 22, 2019

    JoseReyes69, May 22, 2019 :
    During the day, I do get my screen to wake for notifications. Not so much at night... the one thing still not working is the double tap to wake the phone.
     

    Attached Files:


    #25
  6. ANONYMOOSE_82 Ice Cream Sandwich May 22, 2019

    ANONYMOOSE_82, May 22, 2019 :
    I know there is a setting that if it's turned on it cancels out the double tap to wake, I didn't realise I had done it because I never payed attention to the pop-up that it pops up when you turn it on, but it tells you the double tap will not work if it's on and so fourth.

    I think it's the "tap to wake" or something that stops the double tap to wake from working.
     

    #26
  7. V1558600412805 Cupcake May 23, 2019

    V1558600412805, May 23, 2019 :
    Plus Beat is not working for me. Neither Horizon light (9.5.4). Someone has a solution? Some other app working on OP7P for permanent notification light?
     
    Last edited: May 23, 2019

    #27
  8. ANONYMOOSE_82 Ice Cream Sandwich May 23, 2019

    ANONYMOOSE_82, May 23, 2019 :
    Does your display light up when you get a notification or do you just get the audio? also did you go in an turn off optimization for the app, if not it won't work.....
     

    #28
  9. G_Gorgra_sadJ Cupcake May 23, 2019

    G_Gorgra_sadJ, May 23, 2019 :
    Ich found a solution for me.... In settings the Animations were turned off. Put them back on and now it works fine.
     

    #29
    ichebli likes this.
  10. ichebli Cupcake May 23, 2019

    ichebli, May 23, 2019 :
    Wow, it worked for me as well. i always disable animations and I was wondering why I missed out on the horizon light.
    Is it possible/does anyone know if it's possible to have animations off and keep the horizon light?
     

    #30
  11. borak shalaan Froyo May 24, 2019

    borak shalaan, May 24, 2019 :
    well maybe u can check for an other big problem (as i'm on the same version) the equalizer is gone under: sound and vibration>dolby atmos>style preference.

    all my phones had a eq, it is actually hard living wotgout it
    View attachment 1022173
     

    #31
  12. G_Arpit_Joshi_gDlF Donut May 31, 2019

    G_Arpit_Joshi_gDlF, May 31, 2019 :
    Hello OnePlus Community

    To enable horizon light
    go to settings > security > lock screen preference > on lock screen > choose either "show all notification content" or "hide sensitive content"
    And BOOM the horizon light is enabled
    but currently there isn't any customisation for horizon light

    Thank you,
    Have a nice day
     

    #32
  13. ichebli Cupcake May 31, 2019

    ichebli, May 31, 2019 :
    do you have your animations on? in developer settings
     

    #33
  14. G_Arpit_Joshi_gDlF Donut May 31, 2019


    #34
  15. ichebli Cupcake May 31, 2019

    ichebli, May 31, 2019 :
    wtf that's odd. For horizon light to work for me, I have to enable animations (.5)
     

    #35
  16. G_Arpit_Joshi_gDlF Donut Jun 1, 2019


    #36
  17. KCYEOH Cupcake Jun 12, 2019

    KCYEOH, Jun 12, 2019 :
    May i know how to enable animation?
     

    #37
  18. ichebli Cupcake Jun 13, 2019

    ichebli, Jun 13, 2019 :
    go to developer options and you'll find them there
     

    #38
  19. john.fernandezIT Eclair Jun 13, 2019

    john.fernandezIT, Jun 13, 2019 :
    I posted on the Feedback section as to how I thought it could be improved to be useful. Start posting so it gets their attention and hopefully the next update cycle will address it. It is pretty much useless in its current state. It needs to be a persistent notification to be useful!
     

    #39
  20. Mrwebber Eclair Jun 23, 2019 at 10:20 AM

    Mrwebber, Jun 23, 2019 at 10:20 AM :
    I think I've worked this out... I too was having an issue with no notification horizon light problem, also noticed that the light wasn't coming on underneath the pop up camera when activated... I checked one setting about having animations off/on and i had turned them off as I'd read it made the phone faster. Which it did... Didn't pair the two together. I switched it back on, hey presto theres the horizon light notifications back on and the light under the pop up camera.

    I hope this helps?

    Go to:
    Settings
    System
    Accessibility
    Remove animations

    Turn them on...
     

    #40