0
No LTE after installed cos 13.1

  1. kennyquach
    Froyo Jun 8, 2016

    kennyquach , Jun 8, 2016 :
    Hello,

    After I installed Cos 13.1 my OPO just received 4G but not LTE. Please help me thank you
     

    #1
  2. a_agarwal_
    Ice Cream Sandwich Jun 8, 2016

    a_agarwal_ , Jun 8, 2016 :
    This has already been discussed as a feature that has been there since lollipop.
     

    #2
  3. kennyquach
    Froyo Jun 8, 2016

    kennyquach , Jun 8, 2016 :
    Thank you. It has been fixed
    Step-1: Go to Settings>> Mobile Network>> Access point name>> Restore defaults. The list should have several options for APNs, select the correct APN. Now go to Settings>> Mobile Networks>> Network operators, then click Choose automatically. Turn Aeroplane Mode on and off again. Ensure that you are connected to Wi-Fi

    Step-2: Restart your phone

    Step-3: Go to Phone and dial*#*#4636#*#* and choose Phone information. Set the Preferred Network Type to LTE/GSM auto (PRL). Turn off the radio and turn it on again. Go to the SMSC and click Refresh>> Update.
     

    #3
    Gaurav Rohilla likes this.