2
Sound No new text sound

  1. Dave_w_h
    Donut Dec 11, 2019

    Dave_w_h , Dec 11, 2019 :
    I have the new update to Android 10 and have an issue. I no longer receive text notification sounds. I have the "SMS ringtone and vibration" set to Ding. I have notification sound and vibration settings, set to none which is the same state I had previous to the update. So when I received a text prior to update I would hear the ding and respond. Now I am getting texts and there are no sounds indicating a new text is available. If I set Notification sound and vibration to a sound and I get sounds for everything that updates etc. I believe the is an Android 10 issue I am at a loss to figure out the settings to allow a sound only for text messages. Any help or suggestions would be appreciated. Thanks
     

    #1
    N1597259586941 and jt040900 like this.
  2. jt040900
    Donut Dec 25, 2019

    jt040900 , Dec 25, 2019 :
    I have a one plus 6t and just updated to 10.3.0 today and my Messages app doesn't have sound now for a text notification. I have toggled through all of the setting in the general sound and app settings. I have cleared my cache I am at a loss also. Thanks/CE
     

    #2
  3. WRoseberry
    Cupcake Dec 25, 2019

    WRoseberry , Dec 25, 2019 :
    We both have 6t updated one day apart. One is having notification the other no longer is has notification after upgrade.
    Hope they fix this fast!
     

    #3
  4. lilolibj
    Cupcake Dec 26, 2019

    lilolibj , Dec 26, 2019 :
    I got the same issue. No sound in any apps or ringing or sms.
    Android 10.3.0
     

    #4
  5. Shawn_Sheely
    Cupcake Dec 26, 2019

    Shawn_Sheely , Dec 26, 2019 :
    Mine did not work as well after upgrade to Android 10. I switched my messaging app from Google to the one that came loaded on the phone and I'm now receiving sound.
     

    #5
  6. ACT43277
    Gingerbread Dec 26, 2019

    ACT43277 , via OnePlus 6T , Dec 26, 2019 :
    Hello,

    Which app are you using ?
    Android messages or the Oneplus SMS app or another one ?
    Did the phone vibrates instead of playing a sound ?

    i also noticed just After the 10.3.0 update, another behavior with Android messages App, only vibrates while receiving a SMS, but i solved it in the app settings as follows...
    in my case i open a SMS message using Android messages APP, then go to informations item menu on the upper right corner and then select notifications of the app and then advanced settings and choose the notification sound . in my case and don't know why the sound was set to 111 instead of the choosen sound.
     

    #6
  7. Dave_w_h
    Donut Dec 28, 2019

    Dave_w_h , via OnePlus 6T , Dec 28, 2019 :
    I followed earlier posters changes. I switched my message app from Google to the app that came with phone..now have sound when a message is received. One Plus folks hope this gets resolved on next update. I consider this issue to be pretty serious. For now I will use OP messaging app.
     

    #7
  8. cpugeek75
    Cupcake Jan 5, 2020

    cpugeek75 , via OnePlus 6 , Jan 5, 2020 :
    If using Google Messages follow the steps below. Open the Google Messages Menu and tap Settings.
    General
    Notifications
    Behavior, sounds & more
    Other notifications
    Advanced
    Sound
    From there you will probably see that it is set to Ringtone from internal storage and that below it, it says No ringtone selected. Just choose your favorite ringtone from the list and close it.
    The other solution is to go into every one of your contacts and give them a ringtone. I really don't have the time for that so the above solution worked better for me 😎.
     

    #8
  9. Dave_w_h
    Donut Jan 10, 2020

    Dave_w_h , via OnePlus 6T , Jan 10, 2020 :
    To previous poster. Not sure where or how you get to the settings listed in the Google message app. Here is a screenshot. Would like to see a shot of screen you mentioned


    1578676852309.jpg
     

    #9
  10. C1579458583415
    Cupcake Jan 19, 2020

    C1579458583415 , Jan 19, 2020 :
    Hi i had this problem

    But i have fixed mine

    Go to system settings
    then Advanced
    click reset options and select reset app preferences, hope this helps
     

    #10
    eric_schroeder likes this.
  11. Dave_w_h
    Donut Jan 21, 2020

    Dave_w_h , via OnePlus 6T , Jan 21, 2020 :
    Thank you for your suggestion. I reset Google messages as default app and followed your directions and voila...sound is now back.

    Thank you.

    Davd
     

    #11
  12. G_Vidish_Purohit_XLzE
    Cupcake Jan 24, 2020

    G_Vidish_Purohit_XLzE , Jan 24, 2020 :
    This issue is very critical. I am using Many other apps like Skype, tawk.to etc and they all have stopped sending sound notifications. I can not replace all apps with default Google app. One+ guys, please fix this ASAP. I am getting a lot of heat from my customers.
     

    #12
  13. esmith1010
    Cupcake Feb 26, 2020

    esmith1010 , Feb 26, 2020 :
    I am having a problem inserting an emoji or a gif it's is not allowing me to enter that media into my text message
     

    #13
  14. Korlia
    Donut Feb 28, 2020

    Korlia , via OnePlus 6T T-Mobile , Feb 28, 2020 :
    I was having the same issue, but I was able to get the default text sound working. I thought maybe it was an issue with the texting app I use (Mood). Now it seems like it was due to the recent update.

    At first all messages were only vibrating when coming in. There's a setting in the mood app that I enabled and sounds started working again. However, any customized text tones I set in my app for individual contacts do not work. All sounds come in to whatever I have set as my default sound. I also noticed that if I change someone's custom tone, it somehow changes that to the default tone and any messages that come in are now set to that tone.

    It looks like they maybe changed the way notification settings are handled? It looks really different for me now.

    When I get a text it comes up like this.
    1582862368897.jpg

    If I press and hold, I get these options (This is what's new, I've not seen this before the update)
    1582862368929.jpg
    When I click the gear icon to bring up advanced settings, this is what I see...(why so many?) I thought maybe they were tied to the last few people that texted me, so I did some testing. I had a friend text me and in the screen shot below, I noticed that it would highlight one of those 'messages' as you can see below....
    1582862368956.jpg
    So I pressed and held on the highlighted one that says 'messages (custom)' it brings me to the advanced screen (picture below) and in there are more options, one being 'sound' and all are set to my default text notification sound. I have tried changing just the highlighted one to something different hoping it would maybe change it just for that person, but it still changes it for all contacts.
    1582862368984.jpg

    *Edited* Last night I did try and reset app permissions as someone previously suggested, but that did not help unfortunately. I'm happy to have text time, just not happy my customizations no longer work.
     
    Last edited: Feb 28, 2020

    #14
  15. eric_schroeder
    Cupcake May 18, 2020

    eric_schroeder , May 18, 2020 :

    This also worked for me! Thank you!
     

    #15

  16. #16
  17. O1548504107719
    Cupcake Aug 13, 2020

    O1548504107719 , Aug 13, 2020 :
    Hello OnePlus,

    Need your help in fixing the issue, i play pubg game very frequently on my mobile. from quite sometime i could observe the images of the game reflecting on my scree. after coming out of game.

    I did factory reset by choosing "erase internal data". i could still see the same issue.

    ideally whenever i open an app with white background i could still see those images, request you to suggest on how could i proceed further

    Regards,
    Prasanth
     

    #17
  18. Corrodias
    Cupcake Aug 16, 2020

    Corrodias , Aug 16, 2020 :
    This is precisely what fixed mine as well. It was unfortunate that I had to launch all my important apps and set up their permissions again, but it really only took a minute. Now I get my notification sounds for starred contacts in DND mode.

    I'm using the Google app Messages, an old beta version so that I can use RCS, in fact.
     

    #18