2
OxygenOS no notifications in oneplus 5T

  1. itripathi11
    Donut Jan 1, 2018

    itripathi11 , Jan 1, 2018 :
    why the hell I'm not getting notifications from any apps unless i open it...that too for a short time
     

    #1
    A1511332192471 and Mike0515 like this.
  2. ViW1p
    Ice Cream Sandwich Jan 1, 2018

    ViW1p , Jan 1, 2018 :
    Try to go to Settings – Battery – App Hibernation/Aggressive Doze Mode and disable it.
     

    #2
  3. itripathi11
    Donut Jan 1, 2018

    itripathi11 , Jan 1, 2018 :
    ok.. thanks..got it.
     

    #3
    ViW1p likes this.
  4. G_Siva_Reddy_Dongala_hSN
    Cupcake Jan 1, 2018


    #4
  5. itripathi11
    Donut Jan 1, 2018

    itripathi11 , Jan 1, 2018 :
    battery>battery optimization>advanced optimization
     

    #5
  6. aakashsood
    Jelly Bean Jan 1, 2018

    aakashsood , Jan 1, 2018 :
    Tap on battery from quick settings > click on more settings > battery optimization > click on the app that is causing problem > don't optimize
     

    #6
  7. P1507961954201
    Donut Jan 1, 2018


    #7
  8. A1511332192471
    Cupcake Jan 2, 2018

    A1511332192471 , Jan 2, 2018 :
    i am facing the same issue with my missed calls. no notification appears on the Home screen. Please HELP!!!!
     

    #8
  9. CoolerThanYou
    Cupcake Mar 3, 2018

    CoolerThanYou , Mar 3, 2018 :
    I have the same issue, it appeared out of no where. If we take WhatsApp for example, now it has optimization enabled under battery settings (and it has always been like that) why do I need to turn it off now to make it work? What changed?
     

    #9
  10. Deactivated User
    Mar 3, 2018


    #10
  11. CoolerThanYou
    Cupcake Mar 3, 2018

    CoolerThanYou , Mar 3, 2018 :
    There's no battery optimization apps are on my phone, no VPN apps, using the default Oxygen launcher. Advanced optimization is off as well.
    It really happened all of a sudden :)
     

    #11
  12. douglasrac
    Cupcake Mar 27, 2018

    douglasrac , Mar 27, 2018 :
    Advanced Optimization is not on. There is also another option that I never saw someone recommend to disable. Its: SETUP > Advanced > Recent app management. Normal clear or Deep clear. I select Normal Clear which is: Clear tasks and cache without clearing background processes.

    It doesn't matter either way. Whatsapp is sleeping and only wakes up when I turn the screen on. Same as Allo, if you use Webapp it will be disconnected all the time.
     

    #12