0
Other No notifications unless I wake the phone?

  1. 4rgyll
    Froyo Dec 14, 2016

    4rgyll , Dec 14, 2016 :
    **The solution to the problem is to disable Dose mode**

    **Enable developer mode and disable Dose mode**

    I have a 3T but had the same problem with my 3 also.

    Seems like all my push notifications don't seem to work unless I wake the phone or double tap the screen to check, my SMS and WhatsApp come through fine but emails and ebay notifications and stuff will be dormant for hours until I double tap to wake the phone?

    Is there some problem with Hibernate or something? Can't find anything in setting?

    I have searched the forum but everything I search for pulls up no clues?
     
    Last edited: Dec 24, 2016

    #1
  2. copperbeech
    Cupcake Dec 14, 2016


    #2
  3. 4rgyll
    Froyo Dec 14, 2016

    4rgyll , Dec 14, 2016 :
    Has been happening for a long time, erased the phone and still happens, upgraded to the 3T and still happens!

    ANY mods have any clue what is going on here?
     

    #3
  4. Krishna2142
    Honeycomb Dec 14, 2016

    Krishna2142 , Dec 14, 2016 :
    weird can u check whether u enabled developer options and made any changes ? One more thing while setting up phone did u transferred all the apps and data from your previous phone or google backup ?
     

    #4
  5. 4rgyll
    Froyo Dec 14, 2016

    4rgyll , Dec 14, 2016 :
    Hi, I haven't enabled developer options. I did a fresh install when I got the 3T as I had problems with my 3 so didn't want to copy the install. I signed into my Gmail but set up phone as new and manually downloaded apps from the play store.
     

    #5
  6. Krishna2142
    Honeycomb Dec 14, 2016

    Krishna2142 , Dec 14, 2016 :
    i don't have these issues
     

    #6
  7. 4rgyll
    Froyo Dec 14, 2016

    4rgyll , Dec 14, 2016 :
    I have just erased my oneplus 3 and set the phone up using a new Gmail account, I have only installed ebay app and Outlook app and both these two apps don't notify unless the phone is in use or I double tap to wake the screen, I will have to try to post a video as this is pretty poor.
     

    #7
    Deactivated User likes this.
  8. tita
    Cupcake Dec 14, 2016

  9. Deactivated User
    Dec 15, 2016


    #9
  10. franco82
    Donut Dec 22, 2016

    franco82 , Dec 22, 2016 :
    Same here! Got to find solution as this error renders the phone useless to me.
     

    #10
  11. bhavzi
    Cupcake Dec 22, 2016

    bhavzi , Dec 22, 2016 :
    Ok.. i'm facing the same problem... any solution to this would be appreciated!
     

    #11
  12. TheBalance
    Cupcake Dec 22, 2016

    TheBalance , Dec 22, 2016 :
    I'm finding that even where I receive notifications the vibration is so mild I don't notice it!
     

    #12
  13. Rodriguezz
    Gingerbread Dec 22, 2016

    Rodriguezz , Dec 22, 2016 :
    Go to settings, battery, tap the menu button and select battery optimization. Select all apps, search and exclude (do not optimize) the apps that you need to be notified from.
     

    #13
    ashfaq1337 likes this.
  14. Deactivated User
    Dec 22, 2016


    #14
  15. Rodriguezz
    Gingerbread Dec 22, 2016

    Rodriguezz , Dec 22, 2016 :
    I haven´t tried Outlook, but Aqua Mail works flawlessly with those settings. Maybe double check the app settings and type of network allowed for push notifications.
     

    #15
  16. Deactivated User
    Dec 23, 2016


    #16
  17. 4rgyll
    Froyo Dec 24, 2016

    4rgyll , Dec 24, 2016 :
    Hi, I have found the solution to this problem.

    Enable developer mode and disable Dose setting.
     

    #17
  18. 4rgyll
    Froyo Dec 28, 2016

    4rgyll , Dec 28, 2016 :
    Disable Dose mode
     

    #18
  19. 4rgyll
    Froyo Dec 28, 2016


    #19
  20. Deactivated User
    Dec 28, 2016


    #20