0
No ringtone

  1. kishore_fi
    Eclair Mar 31, 2016

    kishore_fi , Mar 31, 2016 :
    hi everyone
    After i update my OP2 to MM community build i am facing some problem.... i am nt able to here any sound or ringtone when i get a call.... wat sort of problem is this


    Edit
    1) now facing slow charging... it takes around 5hrs to charge from 0% to 100%.
    2) my phone heats up a lot

    anybody facing these problems plz help
     
    Last edited: Apr 1, 2016

    #1
  2. mathewthomas84
    Froyo Apr 1, 2016

    mathewthomas84 , Apr 1, 2016 :
    I have the same issue post Oxygen OS 3.0 dirty flash using stock recovery.. any help anybody.
     

    #2
  3. mathewthomas84
    Froyo Apr 1, 2016

    mathewthomas84 , Apr 1, 2016 :
    Solution worked for me:
    Cleared cache from Recover, reboot, issue resolved for me.
     

    #3
  4. j_jona
    Cupcake May 30, 2016

    j_jona , May 30, 2016 :
    I just started using OnePlus 2 and using Oxygen 3.0.1 but there is no sound when I get a call. The ring volume is stuck at zero (and even when I finally manage to move it it goes back to zero). I tried rebooting but it doesn't work. I also erased the whole data and reinstalled everything but without any success. Can some one give me clear instructions on what to do?
     

    #4
  5. Robson
    KitKat May 30, 2016

    Robson , May 30, 2016 :
    Check the button on the left side of the phone. Is it all the way down?
     

    #5
  6. saidharshan
    Cupcake Jul 12, 2016


    #6
  7. siversails
    Cupcake Jul 12, 2016


    #7
  8. harsh211089
    Cupcake Jan 9, 2017


    #8
  9. yanirsaada12
    Cupcake Jan 9, 2017

  10. F_Sathish_Chandra_Tej_Mu
    Donut Mar 27, 2017


    #10
  11. G_Chris_Murphy_ymNT
    Eclair Mar 30, 2017

    G_Chris_Murphy_ymNT , Mar 30, 2017 :
    there have been other posts on this if you do not like the update downgrade to a previous os
     

    #11