No service at all after 9.0.10 update

  1. Comixs
    Eclair Dec 22, 2018

    Comixs , Dec 22, 2018 :
    So I updated my 6T to 9.0.10, and now I cannot get any service at all (besides wifi). No LTE, VoLTE, SMS, etc.

    This morning everything worked fine, but after updating an hour ago, I cant use any service.

    Any ideas on how to fix this? I am on Verizon if that makes a difference.

  2. killerbunbun22
    Cupcake Dec 22, 2018

    killerbunbun22 , Dec 22, 2018 :

    only "fix" i've read about is completely wiping the phone and starting over. that said i tried to wipe the phone multiple times (factory reset) or through the recovery options and neither worked for me. support reached out to me after i commented on the other post and requested logs that i've sent them. no resolution for my particular case yet.

  3. suprjeff
    Eclair Dec 23, 2018

    suprjeff , Dec 23, 2018 :
    after the last " update " call quality sucks, that's if the caller can connect to me. t-mobile told me it was a oneplus issue. otherwise a pretty nice " phone " don't buy one until the problems fixed. might be exchanging for another brand phone.

  4. B_Wrath
    Junior Moderator Junior Moderator Dec 23, 2018

    B_Wrath , Dec 23, 2018 :
    You used a VPN to download the update?

  5. J_Parth_Patel_120595
    Gingerbread Dec 23, 2018

  6. Comixs
    Eclair Dec 23, 2018

    Comixs , Dec 23, 2018 :
    Update - a factory reset fixed the issue for me. However, it is troubling to know that they pushed an update with such a horrible issue.

    G1542200704753 likes this.
  7. LCollinsJr82
    Gingerbread Dec 23, 2018

    LCollinsJr82 , Dec 23, 2018 :
    If you update via VPN before the update is released in your region, then that's on you. The only people I see complaining about any issues with this update are those that are impatient and can't wait a few days for the update to be ready for their region.

    If you legitimately had the update released in your region and are having issues, I'd open up a support ticket. Perhaps a clean reset will help fix issues as well.

    elanglois likes this.
  8. Comixs
    Eclair Dec 23, 2018

    Comixs , Dec 23, 2018 :
    didn't use a VPN, this was just a standard OTA

  9. LCollinsJr82
    Gingerbread Dec 23, 2018

    LCollinsJr82 , Dec 23, 2018 :
    If you haven't done so already, clear catch and reboot your phone. If that don't help, try a clean reset. Another option is to move sim slots. Other than that, not sure what else could help.