0
no signal connection

  1. matanp
    Gingerbread Dec 2, 2014

    matanp , Dec 2, 2014 :
    i have new 1+1
    with every sim card i put in, it can recognize only some of the networks, and yet, can't connect to any of them.
     

    #1
  2. mandicri
    Cupcake Dec 4, 2014


    #2
  3. mandicri
    Cupcake Dec 4, 2014


    #3
  4. matanp
    Gingerbread Dec 5, 2014


    #4
  5. matanp
    Gingerbread Dec 8, 2014

    matanp , Dec 8, 2014 :
    resolved!
    i've flash the newest version of coloros (beta version) from TWRP recovery.
    link: http://bbs.coloros.com/forum.php?mod=phones&code=rom&pid=34
    after that i re-flashed CM11s from fastboot and i get a signal from then.
    i can't explain why it works but it does.
    i've found this solution in the from and i've tried then with coloros V1.2.0 and it didn't work, with the newest version as above it did
     

    #5
  6. torpidporpoise
    Cupcake Dec 10, 2014

    torpidporpoise , Dec 10, 2014 :
    How I would love this to work! But alas it takes me to a site in Mandarin that I cannot navigate
     

    #6
  7. matanp
    Gingerbread Dec 10, 2014

  8. aziz919
    Cupcake Apr 4, 2015

    aziz919 , Apr 4, 2015 :
    My phone lost the signal and I don't know what is the problem.

    What should I do?
     

    Attached Files:


    #8
  9. aschakel
    Cupcake May 8, 2015

    aschakel , May 8, 2015 :
    This is also my problem. It's happening since i've upgraded to CM12 via the update lately. I've tried everything I can and used Google etc..and now I've reset to factory settings.

    When I turn my phone ON, then for some time the connection is there. I've turned it on now 5 minutes ago and have a connection. But suddenly it will go away...

    Im in the Netherlands.
     

    #9
  10. Juules
    Cupcake May 8, 2015

    Juules , May 8, 2015 :
    I have the same prob. My signal bar also shows an exclamation mark. I can text and call but I have no internet connection without wi-fi.
     

    #10