2
No SIM Detected after installing CM13. Help!

  1. LBeauX
    Donut Dec 31, 2015

    LBeauX , Dec 31, 2015 :
    Here's the DL:

    I've been overseas for 3 months and installed no nightly updates from CM for that entire time. When I got back home I decided to install one of the latest, which sent my phone into a bootloop.
    I had made a backup in TWRP before updating but when I tried to reinstall the backup the phone went into a bootloop as well, so I wiped the entire thing, OS and all.
    Today I reinstalled the Cyanogenmod OS (CM11) through bootloader and the phone worked fine. However, I foolishly wasn't satisfied with a working phone and decided to install CM13 (downloaded the Nightly file along with GAPPS 6.0) and flashed the files. Now the phone starts but it does not recognize my SIM card and it goes into bootloop every 30 secs. Any suggestions as to what I'm missing? Could my problem be related to APN's somehow?

    Thanks in advance!
     

    #1
    tanash7 and MakaG like this.
  2. jxiao
    Cupcake Dec 31, 2015

    jxiao , Dec 31, 2015 :
    Well, I have had the same issues since Dec 30 nightly...
    Just download Dec 29 nightly and flash it through TWRP along with the GAPPS 6.0 of your choice (of course you need to wipe everything except internal storage before flashing)
    This worked for me, good luck!
    By the way, I think there is something broken in the nightlies starting Dec 30, I'm gonna wait for few days to see if the dvs will fix them.
     

    #2
    gaster, soriful and LBeauX like this.
  3. LBeauX
    Donut Dec 31, 2015


    #3
    gaster likes this.
  4. LBeauX
    Donut Jan 1, 2016


    #4
    gaster likes this.
  5. xeind20
    Donut Jan 1, 2016

    xeind20 , Jan 1, 2016 :
     

    #5
    MakaG, yorishabh and bijindas like this.
  6. soriful
    Gingerbread Jan 1, 2016

    soriful , Jan 1, 2016 :
    I updated my device on 01-01-2016 cm13 nightly built using cyandelta. after that the device is unable to detect sim card and keeps rebooting after 30 seconds.. I have flashed nighly built of 27th December along with gapps and it worked thanks a lot
     

    #6
  7. 2ASIAN4U Studios
    Eclair Jan 1, 2016

    2ASIAN4U Studios , Jan 1, 2016 :
    I had these issues too, looks like the modem was changed on the 30th nightly. Apparently TWRP 2.8.7.0 has some issues dealing with modem flashing. I flashed the materialized version some people recommended (https://www.androidfilehost.com/?fid=24052804347837404) with the latest update (CM13 1-1) and everything is working.
     

    #7
    bijindas and MakaG like this.
  8. axbrandao
    Gingerbread Jan 2, 2016

  9. bijindas
    Honeycomb Jan 2, 2016

    bijindas , Jan 2, 2016 :
    Is this modded version of TWRP?
     
    Last edited: Jan 2, 2016

    #9
  10. bijindas
    Honeycomb Jan 2, 2016

    bijindas , Jan 2, 2016 :
    1. Extract these files from the nightly zip

    emmc_appsboot.mbn
    logo.bin
    NON-HLOS.bin
    rpm.mbn
    sbl1.mbn
    sdi.mbn
    static_nvbk.bin
    tz.mbn

    3. Make sure u have these files in the folder

    fastboot.exe
    AdbWinUsbApi.dll
    AdbWinApi.dll
    adb.exe (may b optional)
    7za.exe (may b optional)

    4. Boot phone into Fasboot mode

    5. Run the following command in command prompt (Switch to folder were u extracted the files)

    fastboot flash aboot emmc_appsboot.mbn
    fastboot flash LOGO logo.bin
    fastboot flash modem NON-HLOS.bin
    fastboot flash rpm rpm.mbn
    fastboot flash sbl1 sbl1.mbn
    fastboot flash dbi sdi.mbn
    fastboot flash oppostanvbk static_nvbk.bin
    fastboot flash tz tz.mbn

    6. fastboot reboot...

    Hope it works for you...
     

    #10
  11. jxiao
    Cupcake Jan 2, 2016

    jxiao , Jan 2, 2016 :
    Great tips! worked for me:
    I downloaded the aforementioned materialized TWRP and flashed through my already installed TWRP 2.8.7.0, then flashed CM 13 January 1 (and now January 2) nightlies. I am able to enjoy the latest CM13 nightly again.
     

    #11
    ayk1982 and 2ASIAN4U Studios like this.
  12. AC192
    Cupcake Jan 2, 2016


    #12
  13. MexiDroid
    Gingerbread Jan 4, 2016

    MexiDroid , Jan 4, 2016 :
    yeah, but is nightly, evertyting works but camera slow motion dont!
    even you can add Tiles to notification panel, (cm12 ALWAYS can) i recomend you, it has battery profiles and they work! :D
     

    #13
  14. micerm
    Cupcake Jan 7, 2016

    micerm , Jan 7, 2016 :
    Worked perfectly for me too. Note this also fixes the "OnePlus One auto rotate issue" I had since last July. Woohoo!
     

    #14
  15. otelsorin
    Gingerbread Jan 7, 2016

    otelsorin , Jan 7, 2016 :
    nothing from here helped me .I flashed cm12.1 nightly and still no sim card ,then i erased everything and flashed cm11s and still no sim .what to do?
     

    #15
  16. Dr. Indest
    Lollipop Jan 7, 2016

    Dr. Indest , Jan 7, 2016 :
    What twrp do you have?
     

    #16
  17. otelsorin
    Gingerbread Jan 7, 2016

    otelsorin , Jan 7, 2016 :
    first i had 2.8.7.0 then i flashed 2.8.6.0.And then flashed new CM13 and sim still didnt work.Then i restored to 5.1.1 from a backup,and still no sim .Then i erased everything and flashed CM11s and still no sim.
     

    #17
  18. Dr. Indest
    Lollipop Jan 7, 2016

    Dr. Indest , Jan 7, 2016 :
    Flash the TWRP in my signature.
    Then flash the CM 13 from my signature.
    If problems persist, post a screenshot of the settings> about page.
     

    #18
    Deactivated User likes this.
  19. otelsorin
    Gingerbread Jan 7, 2016

    otelsorin , Jan 7, 2016 :
    what it means ,,in my signature"
     

    #19
  20. otelsorin
    Gingerbread Jan 7, 2016

    otelsorin , Jan 7, 2016 :
    one moment...
     

    #20