1
no sound after receiving call

  1. raaj0505
    Donut Sep 13, 2019 at 5:32 PM

    raaj0505 , Sep 13, 2019 at 5:32 PM :
    sometime when I pick a call , there is no voice from other side while other side person can hear me clearly. it happens frequently now. but when I call to that person then no issue with sound from both side. this happens for most of incoming calls.

    other sound in phone like alarm ringtone , music etc works fine. only problem is with incoming calls. after receiving call no sound from other end
    how to resolve it ?

    1568393106427.jpg
    os details
     
    Last edited: Sep 13, 2019 at 5:45 PM

    #1
    maheshkr9 likes this.
  2. Madnezz4Ever
    Ice Cream Sandwich Sep 13, 2019 at 5:36 PM

    Madnezz4Ever , Sep 13, 2019 at 5:36 PM :
    You mean no sound during call not after.

    Do you have a Bluetooth headphones that are connected?

    If so the call might be transfered to them rather then the speaker on the phone.
     

    #2
    raaj0505 likes this.
  3. raaj0505
    Donut Sep 13, 2019 at 5:37 PM

    raaj0505 , Sep 13, 2019 at 5:37 PM :
    no I don't have any Bluetooth device connected. as soon as I pick a call no sound from other side till call is running. I need to disconnect the call and call again to other party. it happens very frequently now .
     

    #3
  4. Madnezz4Ever
    Ice Cream Sandwich Sep 13, 2019 at 5:42 PM

    Madnezz4Ever , Sep 13, 2019 at 5:42 PM :
    Well that's the only thing I can think of as I don't have the 7 series phones.

    Hopefully someone can help you better.

    You should probably state what Oxygen OS version you have.
     

    #4
  5. raaj0505
    Donut Sep 13, 2019 at 5:46 PM


    #5
  6. maheshkr9
    Eclair Sep 13, 2019 at 6:35 PM


    #6
    raaj0505 likes this.
  7. raaj0505
    Donut Sep 13, 2019 at 6:40 PM


    #7
  8. maheshkr9
    Eclair Sep 13, 2019 at 6:41 PM


    #8
  9. NaveenSampathIyengar.
    Cupcake Sep 13, 2019 at 7:44 PM


    #9
  10. akks
    Ice Cream Sandwich Sep 13, 2019 at 7:50 PM

    akks , Sep 13, 2019 at 7:50 PM :
    Please specify which networks do you use. All from India only I guess. Also please mention if your network support VoLTE.
    I too face this very rarely. Not so frequently, hence thought it's just a network issue. I'm using OnePlus 7 pro 6/128. I'm on Jio (VoLTE) network
     

    #10
  11. NaveenSampathIyengar.
    Cupcake Sep 13, 2019 at 7:57 PM


    #11
  12. raaj0505
    Donut Sep 13, 2019 at 9:16 PM

    raaj0505 , Sep 13, 2019 at 9:16 PM :
    I use Idea with VOLTE .
     

    #12
  13. maheshkr9
    Eclair Sep 14, 2019 at 6:20 AM

    maheshkr9 , Sep 14, 2019 at 6:20 AM :
    Jio VoLTE here.
     

    #13
  14. akks
    Ice Cream Sandwich Sep 14, 2019 at 7:52 AM


    #14
  15. akks
    Ice Cream Sandwich Sep 14, 2019 at 8:03 AM