0
Network/Connectivity No VOLTE after 11.2.9.9 update (rooted)

  1. G_Devang_Shah_YYYJ
    Cupcake Sep 20, 2021

    G_Devang_Shah_YYYJ , Sep 20, 2021 :
    I have updated to the latest available update 11.2.9.9. The device is rooted, but I am just using the basic modules like Font manager, Substratum, Ad-away on stock kernel.
    However, after the update I don't have the VoLTE nor Vo-Wifi icon, though the switch to these two is ON in the SIM settings.
    It was all working well till I was on 11.2.8.8 with same setup.
    I have tried disabling magisk modules, but that isn't helping. I have flashed the update again, but no dice!
    I am using a Vodafone-IN sim.
    Any way to fix this issue?

    Thanks

    Update: VoLTE is working on SIM Slot 2!! So is there a hardware fault with SIM Slot 1?
     
    Last edited: Sep 21, 2021

    #1
  2. A1603314341566
    Eclair Sep 20, 2021


    #2
  3. Akshat Sehgal
    Ice Cream Sandwich Sep 20, 2021


    #3
  4. G_Devang_Shah_YYYJ
    Cupcake Sep 21, 2021

    G_Devang_Shah_YYYJ , Sep 21, 2021 :
    It was working well before the last update. The phone was rooted before the last update(11.2.9.9).

    Update: Just swapped the slot, VoLTE is working on SIM Slot 2!!
     
    Last edited: Sep 21, 2021

    #4
  5. Xcommunicad0
    Lollipop Sep 21, 2021

    Xcommunicad0 , via OnePlus 8T , Sep 21, 2021 :
    Hi, would suggest to try in XDA forums as only few users here who can help with rooted devices or try Google if any other forums has any thread on this.
     

    #5
    G_Devang_Shah_YYYJ likes this.