1
Not able to connect to pc/laptop for file transfer via OnePlus 7T Glacier Blue

  1. kalpesh.patil , via OnePlus 7T Glacier Blue , Jun 19, 2021 :
    Hello Team,

    I am facing this weird issue when I am connecting my oneplus 7t to laptop it is getting charged bot not getting option to select file transfer..tried from searching it in setting but they were un selectable (screen shot attached)

    Methods tried:
    1) restarted mobile
    2) restarted laptop

    note: i am using genuine cable for connection and few days ago i was able to connect to lapi

    please guide me for same it's really annoying as i wanted to transfer data to mobile and it's really urgent

    Thanks,
    Kalpesh patil
    worried oneplus customer
    1624129740643.jpg
     

    #1
    KARTHIKOPOP likes this.
  2. KARTHIKOPOP
    Gingerbread Jun 20, 2021


    #2

  3. #3
  4. Tobikage
    Nougat Jun 20, 2021

    Tobikage , Jun 20, 2021 :
    There is no team here.

    This is a user / community forum.

    Switch off the phone and get the USB port in the phone carefully cleaned using a wooden toothpick or something.

    If you can't , get it cleaned from a service center. They do it for free sometimes.
     

    #4

  5. #5

  6. #6
  7. kalpesh.patil , via OnePlus 7T Glacier Blue , Jun 22, 2021 :
    thanks tried that as well..no luck
     

    #7
  8. Tobikage
    Nougat Jun 22, 2021

    Tobikage , Jun 22, 2021 :
    Try a new cable ?

    Try on a different port ? Try on another PC / Laptop ?
     

    #8