0
not able to pair my oneplus band with samsung j7nxt phone

  1. M1610887671955
    Cupcake Jan 18, 2021


    #1
  2. pablofg1978
    Nougat Head Moderator Jan 18, 2021

    pablofg1978 , Jan 18, 2021 :
    Hello there,
    I moved your thread to a more appropriate section. Introduce yourself section is not meant for this type of content
     

    #2
    Tokolozi likes this.
  3. B_Wrath
    Nougat Jan 18, 2021

    B_Wrath , Jan 18, 2021 :
    It would be more helpful if you gave more details.
     

    #3
    Tokolozi likes this.
  4. Frank X.
    Product Designer | OnePlus User Ambassador Staff Member Jan 20, 2021

    Frank X. , Jan 20, 2021 :
    The OnePlus Band requires the bluetooth version of your phone is not lower than 4.2, if your phone only supports bluetooth 4.1, you can not get connected with your phone.
     

    #4