0
not compatible ..why?

  1. Amitp1998
    Honeycomb Apr 18, 2018

  2. izzykasha
    Lollipop Apr 18, 2018


    #2
    Iuliskaya likes this.
  3. Lancelot_69
    Lollipop Apr 18, 2018


    #3
  4. Liehjan
    Lollipop Apr 18, 2018


    #4
  5. Amitp1998
    Honeycomb Apr 18, 2018

    Amitp1998 , Apr 18, 2018 :
    I think so
     

    #5
  6. Sam Nakamura
    Ice Cream Sandwich Apr 18, 2018

  7. Lancelot_69
    Lollipop Apr 18, 2018


    #7
    Sam Nakamura likes this.
  8. danevans17
    Ice Cream Sandwich Apr 18, 2018

    danevans17 , Apr 18, 2018 :
    It won't be for your region I'm guessing.
    Or maybe its not fully released and is in some form of beta.
     

    #8
  9. dsmonteiro
    Community Consultant Staff Member Apr 18, 2018


    #9
    Amitp1998 likes this.
  10. Dunnow
    The Lab - OnePlus 6 Reviewer Apr 18, 2018

    Dunnow , Apr 18, 2018 :
    ask the app developer... possibly has blocked the device for a reason.
     

    #10
  11. NahendraBabu123
    Cupcake Apr 18, 2018

    NahendraBabu123 , Apr 18, 2018 :
    It is only for android go and low spec devices till now and i dont think your phone is a low spec device[e]1f431[/e][e]1f431[/e][e]1f431[/e]
     

    #11
  12. the_o2
    User of the Year 2018 Apr 18, 2018


    #12
  13. rabisquim
    Cupcake Apr 18, 2018


    #13