0
Not Reading/writing Nfc Tags

  1. webpatrick
    Honeycomb Jul 6, 2014

    webpatrick , Jul 6, 2014 :
    I cannot read or write my Mifare NFC tags, does anyone knows wich tags to use?
     

    #1
  2. Diskmaskin
    Froyo Jul 9, 2014

    Diskmaskin , Jul 9, 2014 :
    I got a couple of MIFARE Classic tags (which my Nexus 5 politely refuses to read with an error message). The One won't read them at all. I've tried disabling/enabling the NFC and also rebooted the phone. I'll try some MIFARE Ultralight carriers at the office tomorrow.
     

    #2
  3. jordancarlson08
    Eclair Jul 12, 2014


    #3
  4. Diskmaskin
    Froyo Jul 13, 2014

    Diskmaskin , Jul 13, 2014 :
    "This Android device does not support MIFARE Classic tags".

    A shame really as the only thing that's useful for me NFC-wise is the ability to read Classic tags.
     

    #4
  5. mmcnama4
    Cupcake Jul 14, 2014

    mmcnama4 , Jul 14, 2014 :
    Yeah, having the same issue. I bought these (203's) and I'm getting no read/write. The closest I got was to start payment at a register, but then it failed, said try again, and has never worked since then.
     

    #5
    LibraSun likes this.
  6. jordancarlson08
    Eclair Jul 17, 2014

    jordancarlson08 , Jul 17, 2014 :
    Oh dang, I haven't had any problems at all with NFC. I've used Google Wallet probably 5-6 times, and now i'm using one of the NTAG 203's in my car to turn on bluetooth and start my music.

    I know the last software update had some NFC fixes in it, have you updated? it was almost 2 weeks ago that the update came out, so i would guess so, but you never know...
     

    #6
    LibraSun likes this.
  7. mmcnama4
    Cupcake Jul 17, 2014

    mmcnama4 , Jul 17, 2014 :
    Definitely updated a week or two ago, still having issues. Just tried again and no luck.
     

    #7
  8. LibraSun
    Jelly Bean Jul 20, 2014

    LibraSun , Jul 20, 2014 :
    Seems the OPO's compatibility with various NFC tag chips depends on whom you ask... the advice I'm reading in these threads is all over the map!
     

    #8
  9. mmcnama4
    Cupcake Jul 21, 2014

    mmcnama4 , Jul 21, 2014 :
    Support asked me to contact Cyanogen for this one... I will do it and see what they say. Others have told me they bought the same exact chips as I did and their's are working. It seems as if my NFC isn't working at all as I can't do tap to pay.
     

    #9
  10. jordancarlson08
    Eclair Jul 21, 2014

    jordancarlson08 , Jul 21, 2014 :
    Ya I would guess if nothing including tap to pay is working it could be a hardware issue....

    Hopefully they can do something about it for you quickly!
     

    #10
  11. Bubba10
    Gingerbread Jul 24, 2014

    Bubba10 , Jul 24, 2014 :
    I use NFC tags at home and car to launch various combinations of tasker tasks. It works well with my LG phone but is not recognised by the one. It would be a shame if the one cannot recognise all NFC tags.
     

    #11
  12. LibraSun
    Jelly Bean Jul 25, 2014

    LibraSun , Jul 25, 2014 :
    Weird, as I had expected (and even heard) that the OPO works fine with NTAG203-based tags!?
     

    #12
  13. bloodrider
    Gingerbread Oct 13, 2014


    #13
  14. _Monochrome_
    Cupcake Jan 8, 2015

    _Monochrome_ , Jan 8, 2015 :
    Hi guys,

    I can confirm that it is not the NXP NFC chip that is the problem, as I have no problem reading and writing Mifare Classic 4k tags. However.. can't do it with Cyanogenmod.. I am using ColorOS rom.

    ColorOS supports Mifare Classic out of the box. I have no clue as to why this is. I tried moving some kernel modules (libpn547_fw.so) around to see if I could convince the stock CM rom to read Mifare Classic but no luck so far. I would greatly appreciate any ideas/help as to how I can get this to work in cyanogenmod, as i HATE ColorOS..
     

    #14