0
Not receiving texts messages via OnePlus Nord N100

  1. N8vCwy
    Cupcake Oct 13, 2021

    N8vCwy , via OnePlus Nord N100 , Oct 13, 2021 :
    I recently bought OnePlus Nord N100. I have service then US Mobile. I have contacted US Mobile 6 times about not being able to get text messages. Each time in have followed their in instructions. I get all text messages at once. It last 12 to 24 hrs, then I stop receiving them. US Mobile told me today that it was a OnePlus software issue.

    Had anyone else had this issue?

    OnePlus please fix this issue. I love your phones. This happens to be the 3rd one I have owned.
     

    #1
  2. Gor.
    Lollipop Oct 17, 2021

    Gor. , Oct 17, 2021 :
    Hey there.

    Did you try out clearing the cache of the Messaging app? Also, ensure that you got the latest version of the app and OS installed. If that doesn't work, uninstall the updates for the app, reboot and the update back the app again to see if it helps.

    If none of the above helps, you should try complete cache clearance (Guide below in case you require).
    If nothing helps, you can try resetting your device (Guide below in case you require).
     

    #2
    N8vCwy likes this.
  3. N8vCwy
    Cupcake Oct 17, 2021


    #3
    Gor. likes this.
  4. Gor.
    Lollipop Oct 18, 2021

    Gor. , Oct 18, 2021 :
    That's great! Hopefully it'll remain that way for long now, although it's too early to judge. I guess you'll in a better position to judge after a few days :).
     

    #4
  5. C1635355843529
    Cupcake Oct 27, 2021

    C1635355843529 , Oct 27, 2021 :
    Had a OnePlus update last night. I can send SMS but I am not receiving texts. I've cleared the APN, I've wiped the cache, I've cleared the messaging cache, I've uninstalled the messaging update. I've rebooted after each option but still no inbound texts. I'm also with US Mobile. This has happened several times and seems to happen after firmware updates.
     

    #5
  6. C1635355843529
    Cupcake Oct 27, 2021

    C1635355843529 , Oct 27, 2021 :
    So this worked for me: (found in searching Google)

    Settings > Apps > Carrier Services. Disabled. Used the settings, top right, to uninstall updates. Cleared Cache. Disabled.

    Rebooted. Texts are coming in again.
     

    #6