0
Not show 5G after update via OnePlus 9 co-developed with Hasselblad


  1. #1
  2. Dresa91
    User of the Year 2016; Most Active User 2020 Community Expert Jan 14, 2022

    Dresa91 , Jan 14, 2022 :
    Did you reset the network settings?
     

    #2
    Caomhin likes this.
  3. Dresa91
    User of the Year 2016; Most Active User 2020 Community Expert Jan 14, 2022


    #4
    Caomhin likes this.
  4. Dresa91
    User of the Year 2016; Most Active User 2020 Community Expert Jan 14, 2022

    Dresa91 , Jan 14, 2022 :
    About what update are you talking exactly?
     

    #7
    Caomhin likes this.
  5. Dresa91
    User of the Year 2016; Most Active User 2020 Community Expert Jan 14, 2022

    Dresa91 , Jan 14, 2022 :
    And which version did you use before?
     

    #9
    Caomhin likes this.

  6. #10
  7. Dresa91
    User of the Year 2016; Most Active User 2020 Community Expert Jan 14, 2022


    #11
    Caomhin likes this.

  8. #12
  9. Swejuggalo
    OnePlus 9 Series Expert Community Expert Jan 14, 2022

    Swejuggalo , via OnePlus 9 Pro , Jan 14, 2022 :
    You updated from Open Beta right?
     

    #13
    Caomhin and Dresa91 like this.
  10. Dresa91
    User of the Year 2016; Most Active User 2020 Community Expert Jan 14, 2022

    Dresa91 , Jan 14, 2022 :
    Okay,..

    @Swejuggalo can you help?
     

    #14
  11. Dresa91
    User of the Year 2016; Most Active User 2020 Community Expert Jan 14, 2022

    Dresa91 , Jan 14, 2022 :
    Whoops, faster than my tag :D
     

    #15
    Caomhin and Swejuggalo like this.

  12. #16
  13. Swejuggalo
    OnePlus 9 Series Expert Community Expert Jan 14, 2022

    Swejuggalo , via OnePlus 9 Pro , Jan 14, 2022 :
    The only reason I got C40 on of my devices is because it was on open beta and upgraded from there. That build is NA.
    On my other phone I'm on C38 EU (grabbed from Oxygen Updater). I'd probably be on 11 if C38 for 9 Pro somehow did not end up there. There is no confirmed EU build yet, as far as I've seen.

    Are you saying you where on EU build on 11 and updated to 12 C40? Sure it was not NA before upgrading? When did you first get 12?

    The strange thing is that 12 NA still incorrectly show EU build tag.

    Your device is a 9 EU. And as far as I know you can't be on a proper EU build.
    Maybe this can be part of the problem.
     

    #17
    Caomhin and Dresa91 like this.
  14. kramik
    Honeycomb Jan 15, 2022

    kramik , Jan 15, 2022 :
    I have the same problem since my OP9 phone arrived, with A11, still haven't figured out how to solve.
    It only features 2G, 3G, 4G aquirid in the OP store in the EU
     

    Attached Files:


    #18
  15. Caomhin
    9 Series Expert, Participator of the Year Community Expert Jan 15, 2022

    Caomhin , via OnePlus 9 Pro , Jan 15, 2022 :
    ⚡You must have an existing 5G plan with your mobile network provider. ⚡

    Check this suggestion from @smeagel. It should work on OOS 11 as well as OOS 12
    https://forums.oneplus.com/threads/force-5g-on-color-os-android-12.1529064/
    This is a workaround. If it works, you will have to Apply these settings again🔸Each time you Restart the phone. 🔸
    Samsung Band Selection app link.
    https://play.google.com/store/apps/details?id=com.ray.samsungbandselection
     

    #19
    Dresa91 likes this.
  16. kramik
    Honeycomb Jan 15, 2022

    kramik , Jan 15, 2022 :
    If the phone is 5G, it would not be supposed to appear 2G,3G,4G,5G in the preferred network type ???
    I have a Realme Narzo 30 5G and it appears, although it does not yet have 5G coverage.
     

    #20