0
Notification bar, recent and home button not working

  1. J1510812835005
    Cupcake Nov 16, 2017

    J1510812835005 , Nov 16, 2017 :
    My notification bar cannot be pulled down, also I can't see any notification. The home and recent buttons are not working ( neither capacitive buttons nor on-screen buttons ). All of these happened overnight. I cannot switch from charging option to USB file transfer option to take backup in my PC.
    Please do give your suggestions as soon as possible.
    Thank you.
     

    #1
  2. mayursawant
    Ice Cream Sandwich Nov 16, 2017


    #2
  3. Thommo
    Donut Jan 4, 2018

    Thommo , Jan 4, 2018 :
    This is an Android issue.

    Step instructions:
    - Download Nova Launcher. If you cannot from the google play store, search for it on Chrome and download an apk version
    - Install it (you may get a pop up advising you need to let apps installed from chrome, go to settings and allow it)
    - Once installed, click on Open. This should launch the Nova Launcher
    - Long press anywhere on the screen
    - Choose Widgets.
    - Look for the Activities widget and hold and place it anywhere on the screen.
    - Scroll down to Setup Wizard. There's two, one that's "Setup Wizard" and the other "SetupWizard" without a space. Choose the first. There should be an option under it called ".SetupWizardUpgradeActivity". It might be slightly different for you pending the version OS you have but that's what came up for me.
    - Select that to create the widget shortcut then click to open.
    - This will bring you to the setup wizard and then just click Next all the way through (turn off any preferences you may have in the past)

    You can uninstall Nova Launcher afterwards if you want. You don't need to set it as default.
     

    #3
  4. vaibhav.sharma
    Froyo Feb 7, 2018

    vaibhav.sharma , Feb 7, 2018 :
    thank you brother.. you saved my life :D
     

    #4
  5. G_Alex_Waweru_LLKj
    Cupcake Feb 7, 2018

    G_Alex_Waweru_LLKj , Feb 7, 2018 :
    works like a charm..thank you so much
     

    #5
  6. tenlhuns
    Cupcake Feb 21, 2018

    tenlhuns , Feb 21, 2018 :
    It works perfectly, Thanks
     

    #6
  7. stevemack76
    Cupcake Mar 6, 2018


    #7
  8. advait9
    Cupcake May 25, 2018

    advait9 , May 25, 2018 :
    Damn! you are a genius Thommo !!!!!!!!!

     

    #8
  9. F_Giriraj_Darak_FFRj
    Cupcake May 26, 2018

    F_Giriraj_Darak_FFRj , May 26, 2018 :
    Thanks Brother. It did worked like a charm.
     

    #9
  10. Blue_prince
    Cupcake Jun 20, 2018

    Blue_prince , Jun 20, 2018 :

    Bro thanks so much
     

    #10
  11. lorenz.kopp
    Cupcake Jun 26, 2018

    lorenz.kopp , Jun 26, 2018 :
    Solved the Problem too :)
    If you can't find the "Setup Wizard" in your Nova Activities you have to Change your language to english. (Mine was German and i couldn't find the Setup Wizard until i changed the language to english)
     

    #11
  12. cayandokun
    Cupcake Jul 5, 2018

    cayandokun , Jul 5, 2018 :
    Like everyone has already said. This is a magical solution ‍♂️. You my friend are a genius.
     

    #12
  13. jocrod
    Cupcake Jul 21, 2018

    jocrod , Jul 21, 2018 :
    Hi everyone.

    i'm currently having the same issue here... only problem is, when i try to do this from Nova Launcher, i get a PERMISSION DENIED popup... is there any other way i can do this?

    side note - can't do this via adb since i cannot unlock developer options in the settings menu.
     

    #13
  14. G_Tyler_Morrissette_RonS
    Cupcake Aug 28, 2018

    G_Tyler_Morrissette_RonS , Aug 28, 2018 :
    Can someone help me out? I must be an idiot. I installed Nova and can find the Activities widget but I can not for the life of me find Setup Wizard. Help!
     

    #14
  15. brionace
    Cupcake Aug 30, 2018

    brionace , Aug 30, 2018 :
    It was confusing for me too... open Nova Launcher and at the very top scroll find the icon that resembles the Nova Launcher icon... mine is second, after the dotted icon. Tap and hold it to place anywhere on the screen, then follow the rest of the instructions from @Thommo above.
     

    #15
  16. G_Tuljaprasad_Jadhav_wgs
    Eclair Aug 30, 2018


    #16
  17. G_Tyler_Morrissette_RonS
    Cupcake Aug 30, 2018

    G_Tyler_Morrissette_RonS , Aug 30, 2018 :
    I can add the widget but can't find Setup Wizard after placing it on my home screen and clicking it. Where is it in that menu?
     

    #17
  18. G_Tyler_Morrissette_RonS
    Cupcake Aug 30, 2018

    Attached Files:


    #18
  19. G_sanjeevan_vohra_nmLD
    Cupcake Oct 5, 2018

    G_sanjeevan_vohra_nmLD , Oct 5, 2018 :

    You are a savior, I was almost about to do a hard reset.
     

    #19
  20. G_sanjeevan_vohra_nmLD
    Cupcake Oct 5, 2018


    #20