0
Notification bar, recent and home button not working

  1. Y1538918317834
    Cupcake Oct 7, 2018

    Y1538918317834 , Oct 7, 2018 :
    I am good up until this step:
    ".SetupWizardUpgradeActivity". It might be slightly different for you pending the version OS you have but that's what came up for me.
    I have SetupWizardActivity which I tried to open and was not allowed to. There is no SetupWizardUpgradeActivity
    Now what?
     

    #21
  2. Swati@Sawale
    Gingerbread Oct 7, 2018


    #22
  3. ImmacR
    Eclair Jan 14, 2019

    ImmacR , Jan 14, 2019 :

    Hi. Thx for ya solution on this but I have gone thru all steps and my buttons still don't work. Is there something I'm not doing right? Anyway, I have uninstalled nova launcher.They light up but don't respond to action. It's driving me up the wall. I have uninstalled Google talk back, cleared cache and even enabled advanced reboot and OEM unlocking as suggested on other posts but nothing. I'm plucking my hair out. What should I do? I didn't wanna do a factory reset if there's no guarantee this will solve the problem.
     

    #23
  4. yuhc
    Cupcake Jan 23, 2019

    yuhc , Jan 23, 2019 :
    Decent solution. Really save the life.
     

    #24
  5. yuhc
    Cupcake Jan 23, 2019

    yuhc , Jan 23, 2019 :
    Maybe describe your steps and upload some shoots?
     

    #25
  6. ImmacR
    Eclair Jan 29, 2019

    ImmacR , Jan 29, 2019 :
    I had to send my fone to a service centre; it was a hardware problem but it was fixed and parts replaced under warranty. so all is good now. Thx
     

    #26
  7. Palash_Mandpe
    Cupcake Jan 31, 2019


    #27
  8. Adam dizz hebden
    Cupcake Feb 9, 2019

    Adam dizz hebden , Feb 9, 2019 :
    This fix is spot on, thank you very, much to any who might be struggling to find "setupwizard" click "Android setup" its under that tab. I have just signed up to comment on this post brilliant.
     

    #28
  9. E1561327870741
    Cupcake Jun 23, 2019

    E1561327870741 , Jun 23, 2019 :
    Please this is what it shows and when i click it, it writes permission denied. can someone help please
     

    Attached Files:


    #29
  10. E1561327870741
    Cupcake Jun 25, 2019

    E1561327870741 , Jun 25, 2019 :
    If this doesn't work for you just update your OS it should work. At least it worked for me
     

    #30
  11. Sai Prahladh
    Cupcake Jul 27, 2019

    Sai Prahladh , Jul 27, 2019 :
    This advice is the best course of action anyone can follow if they are not willing to perform a factory reset or an OS downgrade. A great piece of advice by @Thommo. For all those who are unable to find the Setup Wizard icon in the activities widget, just click on the icon 'Android Setup', there you can find .SetupWizardUpgradeActivity and the rest is just easy work.
     

    #31
  12. G_rakesh_m_LLNR
    Cupcake Oct 4, 2019

    G_rakesh_m_LLNR , Oct 4, 2019 :
    i have followed the steps you said.But,after opening the activities I am not able to find the setup wizard option.Can uhelp me out???
     

    #32
  13. G_rakesh_m_LLNR
    Cupcake Oct 4, 2019


    #33