0
notification issue

  1. X1514043628455
    Cupcake Jan 2, 2018


    #1
  2. sk.one
    Gingerbread Jan 2, 2018

    sk.one , Jan 2, 2018 :
    this is due to the aggressive battery management in OOS, maybe android in general since Nougat.

    in order to get notifications from your important apps, and have the run in the background like normal, you need to get inti your battery settings, and set your importamt apps to "Not Optimized"

    although to be honest, this doesnt fix the problem 100% of the time...some apps you may still miss some notifications.. it seems to be random.
     

    #2
  3. Risky_Racer
    Eclair Jan 2, 2018

    Risky_Racer , Jan 2, 2018 :
    Try

    1) turning off data saver
    2) go in app info> notification> allow notification
    3) go in app info> data usage> enable background data
     

    #3
  4. bansuri0100
    Gingerbread Jan 2, 2018


    #4
  5. Dhruvit Jain
    Honeycomb Jan 2, 2018

    Dhruvit Jain , Jan 2, 2018 :
    Go to battery - battery optimization - click on 3 dot menu -click advanced optimisation -Turn it off.
     

    #5
  6. Risky_Racer
    Eclair Jan 2, 2018


    #6
  7. Mrtibbs2017
    Cupcake Jan 2, 2018

    Mrtibbs2017 , Jan 2, 2018 :
    running oxygen 4.7.6 with nug7.1.2 and when the phone is just flat and text or call comes in with screen black it does not show up just for 1second and goes away causing me not to see who called or texted. I would like to be able to adjust it to stay on longer. Anyone know how to change this?
     

    #7