3

Notification "N"

Thread Status:
Not open for further replies.
  1. Deactivated User Nov 8, 2017


    #21
  2. Senti3nt Ice Cream Sandwich Nov 8, 2017

    Senti3nt, Nov 8, 2017 :
    Don't know if you had your eyes closed when you unboxed your phone? Cause when you unbox the phone there is plastic sticker behind the phone which shows the location of the NFC sensor as well its symbol.
    Even if you didn't care to search the forum or Google about it.

    You should not be using this kind of phones as you can't even read or search or even try to know things.

    This is my 11th or so comment/post all similar.
     

    #22
  3. Deactivated User Nov 8, 2017


    #23
  4. SoniaB Nougat Senior Moderator Nov 8, 2017

    SoniaB, Nov 8, 2017 :
    You can disable the icon via settings

    Settings > status bar > icon manager
    NFC

    Answered. Thread closed
     

    #24
  5. Q1510170184105 Cupcake Nov 8, 2017


    #25
  6. steve.vella Cupcake Nov 9, 2017


    #26
  7. 1337Reis Froyo Nov 9, 2017


    #27
  8. Deactivated User Nov 9, 2017


    #28
  9. Kshitij_0101 Cupcake Nov 9, 2017

  10. psyk3d Cupcake Nov 9, 2017


    #30
    Vansh99 likes this.
  11. s marandi Eclair Nov 9, 2017

  12. Nezumi_ KitKat Nov 9, 2017


    #32
    Vansh99 and Praty_28 like this.
  13. Praty_28 Jelly Bean Nov 9, 2017


    #33
    Rusty NZ and Nezumi_ like this.
  14. varma246 Lollipop Nov 9, 2017

    varma246, Nov 9, 2017 :
    That means you've access to nuclear codeso_Oo_O
    Damn, you're chosen by Kim Jong un!
     

    #34
    Rusty NZ, vinays89 and Abs_Karulkar like this.
  15. J1508866021162 Cupcake Nov 9, 2017

  16. uthejrao Cupcake Nov 9, 2017


    #36
  17. X1510204635356 Cupcake Nov 9, 2017

    X1510204635356, Nov 9, 2017 :
    hello, after updating the new updates today I got a new icon beside the cell phone signals, can somebody help me to know what it is?
     

    #37
  18. vinays89 Cupcake Nov 9, 2017

    vinays89, Nov 9, 2017 :
    That's NFC and can be turned off in settings. check that under wireless and networks. This was because of the latest update. I had this too and it's resolved now :)
     

    #38
  19. jithinan Cupcake Nov 9, 2017


    #39
  20. Android450 Marshmallow Nov 9, 2017