Other Notifications issues on Nougat?

  1. Regionella
    Froyo Jan 3, 2017

    Regionella , Jan 3, 2017 :
    Please do a factory reset to your phones. also force stop and start your applications and write here.

  2. kmathew021
    Cupcake Jan 3, 2017

    kmathew021 , Jan 3, 2017 :
    try using System UI tuner-> Other->power notification controls-> enable it and choose the levels of notifications for individual app under notification settings.

    Kiran.a.joseph likes this.
  3. dannyaeng
    Donut Jan 3, 2017

    dannyaeng , Jan 3, 2017 :
    ive tried the systemui tuner thing and set the priority to 5 for WhatsApp... Still no led notifications :/

  4. dannyaeng
    Donut Jan 3, 2017

    dannyaeng , Jan 3, 2017 :
    omg i just managed my whatsapp led notification problem which ive mentioned before.. going to open up a thread for it..

  5. G_Octavian_Ciubotariu_sB
    Cupcake Jan 4, 2017

    G_Octavian_Ciubotariu_sB , Jan 4, 2017 :
    I'm having the same issues, the notifications just disappear on their own and I have to go inside all my apps to check for new messages, etc.

  6. ggraver
    Cupcake Jan 4, 2017

    ggraver , Jan 4, 2017 :
    Has Oneplus acknowledged this/opened a ticket? Clearly an issue to be addressed, also experiencing the same as most comments re notifications in most apps.

  7. ChristophHoppl
    Donut Jan 4, 2017

    ChristophHoppl , Jan 4, 2017 :
    I got the same issue. Another problem is that if you answer a WhatsApp Message from the Popup Notification the following Popups show only the Answered Message with the text i wrote as Answer.

  8. ChristophHoppl
    Donut Jan 4, 2017

    ChristophHoppl , Jan 4, 2017 :
    Maybe but too agressive default for useres who come from a android device with "normal" behaviour...

  9. Luca.crt
    Cupcake Jan 6, 2017

  10. dexterouz
    Froyo Jan 6, 2017

    dexterouz , Jan 6, 2017 :
    Also, Why we don't have System UI Tuner like stock android 7 ROM?
    I can't only disable peek. I am focused to disable sound and vibration along with the peek.
    Any help here?

  11. chorister
    Donut Jan 7, 2017

    chorister , Jan 7, 2017 :
    I just found something in the settings which prevents apps from auto-starting.
    Settings>apps>cog\gear at top right>app auto start.

    Wonder if this is stopping some notifications getting through after restarting the phone.

  12. Mike89
    Donut Jan 7, 2017

    Mike89 , Jan 7, 2017 :
    Same issue!
    When the program not in the "aggressive doze & app hibernation"whitelist.

  13. cahz1307
    Cupcake Jan 8, 2017

    cahz1307 , Jan 8, 2017 :
    Just updated this morning and I miss the old whatsapp notifications. Before, I could read a couple of lines from the notifications, but now, I can only see the last message that I received from each concersation. Although I like that I can reply to individual conversations, just hate that I can read only the last message.

  14. Willie Hurx
    Froyo Jan 9, 2017

    Willie Hurx , Jan 9, 2017 :
    Same problem here with notifications and not only in Whatsapp. But it looks pretty random. I've updated to OS4.01 but not better so far

  15. af4oo
    Cupcake Jan 9, 2017

    af4oo , Jan 9, 2017 :
    Cellular Button in the Quick Action Notification Bar on OxygenOS 4.0.1
    I've also noticed that the cellular button in the quick action notification bar opens up the whole grill. It's not able to quickly toggle cellular ON/OFF, it takes you to the tray which is one extra step.
    Take note OnePlus

    anmo_gupta_4 likes this.
  16. anmo_gupta_4
    Donut Jan 14, 2017

    anmo_gupta_4 , Jan 14, 2017 :
    I am facing the same issue as all others mentioned.
    I am experiencing issues with whatsapp notifications, facebook notifications etc. Even persistent notifications from apps like wunderlist, quality time don't stay. I have tried disabling aggressive doze but it does not help.

    I found that the only way the notifications would stay is by locking that app in the recents menu. Clicking the lock icon right of the name in the recents menu. Doing so my notifications seem to stay and work better.

    Hope this helps.

  17. Fille84
    Cupcake Jan 29, 2017

  18. G_Pooja_Panchal_qMPp
    Cupcake Jan 29, 2017

  19. tiga05
    Cupcake Jan 30, 2017

    tiga05 , Jan 30, 2017 :
    I could fix this issue with whatsapp with the installation of the newest whatsapp beta version.

    Maybe the other apps are also not ready for Nougat?

  20. rolapinou
    Eclair Feb 24, 2017

    rolapinou , Feb 24, 2017 :
    This is exactly the same for me.
    Gmail is the main App affected by this problem, but it is not the only App.

    I tried the following settings :
    - disable Doze mode in the Developer Options
    - In the Battery Menu :
    - Disable the aggressive doze and app hibernation option
    - Disable the auto-close of "greedy" application
    - In the App Menu/Setting Icon/Special Access/Battery Optimisation I white listed my fav Apps (Gmail, WhatsApp, ...)

    None of this settings have totally solved the problem, which is really anoying for Gmail as I miss some important info because of delayed notifications (and sometimes no notification at all).
    I opened a ticket here : https://forums.oneplus.net/threads/r...tio-ns.500958/

    EDIT : I'm running the last version of OOS (4.0.3) and doesn't use Greenify or such a kind of optimisation App