13
Other nougat issue cell broadcast channel 50

  1. Devrara
    Cupcake Jan 23, 2017


    #21
    Anand Kochhar likes this.
  2. ashwin1984
    Cupcake Jan 26, 2017


    #22
  3. srinivaspratti
    Cupcake Jan 28, 2017

    srinivaspratti , Jan 28, 2017 :
    i have updated to Nougat Version.

    1. Channel 50 is a major irritant...
    2. one issue being faced by me is that the phone gets switched off suddenly and reboots.

    am unable to get the same rectified.

    if any way out is known , it will be a great relief.

    Regards
     

    #23
  4. Komal Doshi
    Cupcake Jan 28, 2017


    #24
  5. subhash_chandra
    Cupcake Jan 28, 2017

    subhash_chandra , Jan 28, 2017 :
    i am also facing the same issue and the notifications are seriously very irritating and annoying too much.
     

    #25
  6. thaangaraj
    Cupcake Jan 30, 2017

    thaangaraj , Jan 30, 2017 :
    I'm also facing the same issue, Unable to uncheck "Show Channel 50 broadcasts" from Mobile broadcast settings. Please provide solution for the same.
     

    #26
  7. F_Shilpika_Bajpai_lhHL
    Cupcake Jan 30, 2017


    #27
  8. 255800
    Cupcake Feb 1, 2017

    255800 , Feb 1, 2017 :
    guys it's not that difficult.
    1) go to the messages app
    2) go to settings
    3) go to emergency broadcast
    this will lead you to cell broadcast settings.
    turn off cell 50 and cell 60 options
    [e]1f44d[/e][e]1f44d[/e][e]1f44d[/e]
     

    #28
    vishnu1590 likes this.
  9. dharnidhar.vemuri
    Gingerbread Feb 2, 2017

    dharnidhar.vemuri , Feb 2, 2017 :
    I still see this issue in beta 11. I can successfully disable Show channel 60 broadcast under 'Settings for India' but cannot do it under 'Settings for Brazil'.

    I am from and have India SIM cards (Airtel and Vodaphone).
     
    Last edited: Feb 2, 2017

    #29
  10. anandbibek
    Gingerbread Feb 2, 2017

    anandbibek , Feb 2, 2017 :
    Anyone tried using a different SMS app like Textra? And disable OnePlus default sms app
     

    #30
  11. Ravi_Kaswan
    Cupcake Feb 3, 2017


    #31
  12. Bala Ganesh
    Cupcake Feb 3, 2017


    #32
  13. sharathsksh
    Cupcake Feb 3, 2017

    sharathsksh , Feb 3, 2017 :
    Having the same issue after the update. Hope oneplus takes action on providing bugs for it or say some way to uncheck that option permanently.
     

    #33
  14. drdbharath
    Cupcake Feb 4, 2017

    drdbharath , Feb 4, 2017 :
    I have the same issue and I didn't use vpn to upgrade to nougat. I bought 3t just few days back and I got an official update in India. These messages are very annoying. I don't have a clue how to stop this nonsense. It's really consuming my battery power. OnePlus team, you must fix this soon.
     

    #34
  15. G_Brijesh_Jindal_gyec
    Cupcake Feb 4, 2017

  16. sanjay746574
    Gingerbread Feb 5, 2017

    sanjay746574 , Feb 5, 2017 :
    I tried the steps it didn't work.
    After unchecking Cell broadcast 50, it checks it again. It seems to be a bug in 4.0.2
     

    #36
  17. siddarthmv
    Cupcake Feb 6, 2017


    #37
  18. tanmay soni
    Cupcake Feb 6, 2017


    #38
  19. Abhishek Chintamani
    Donut Feb 6, 2017

    Abhishek Chintamani , Feb 6, 2017 :
    Hey, I also had this annoying problem but following steps done a job for me...
    1. Go to Settings>More>Emergency Broadcast
    2. Disable all the options.
    1486382666457.jpg
     

    #39
  20. vjameta
    Eclair Feb 7, 2017

    vjameta , Feb 7, 2017 :
    Doesn't work, had them off since update. Happens when I change location / towers. Was waiting for an outage but it's been 3 weeks.

    Will try the Google messenger app now.
     

    #40
    Abhishek Chintamani likes this.