2
Other Nought Playstore bug.

  1. qammas
    Gingerbread Dec 2, 2016

    qammas , Dec 2, 2016 :
    After upgrading to community build beta 8 (nought), i found that play store is not downloading via mobile data during roaming.
    Anyone with solution, your help is appreciated.

    Info - I have already tried clearing cache and data for play store, Google play, download manager but nothing helped.
    There is no background data restrictions for any app.
    I have also tried removing gmail acc and adding it back but no help.

    I have clean flashed beta 8 via sideload.
     

    #1
    loynaveen and chinna2ali like this.
  2. chinna2ali
    Froyo Dec 2, 2016


    #2
  3. loynaveen
    Eclair Dec 2, 2016

    loynaveen , Dec 2, 2016 :
    seems like a play store bug! no fix right now! will have to wait for the 1+ team to fix it and get it back working
     

    #3
  4. Berg P.
    OxygenOS Team Staff Member Dec 22, 2016

    Berg P. , Dec 22, 2016 :
    are you from India? which carrier are you using
     

    #4
  5. smr.mudgal
    Cupcake Dec 22, 2016


    #5
  6. qammas
    Gingerbread Dec 22, 2016

    qammas , Dec 22, 2016 :
    Yes i am from india...i am on airtel network.
     

    #6
    Saurav Pillai likes this.
  7. Saurav Pillai
    Honeycomb Dec 22, 2016

    Saurav Pillai , Dec 22, 2016 :
    1482417395578.jpg
    I had the same problem but after wiping cache via it was fixed .
    I'm on jio ntwk
     

    #7
  8. Beats123
    Cupcake Dec 22, 2016


    #8
  9. j244
    Ice Cream Sandwich Dec 22, 2016

    j244 , Dec 22, 2016 :
    Hahaha unbelievable. You guys are everywhere.
     

    #9
  10. qammas
    Gingerbread Dec 22, 2016

    qammas , Dec 22, 2016 :
    I tried clearing play store app data but no use....which data are you referring to?
     

    #10
  11. qammas
    Gingerbread Dec 22, 2016


    #11
  12. tejakgp
    Honeycomb Dec 22, 2016

    tejakgp , Dec 22, 2016 :
    Switch on the battery saver. did you dirty flash the ROM?. Any try the battery saver work around and reply.
     

    #12
  13. qammas
    Gingerbread Dec 22, 2016

    qammas , Dec 22, 2016 :
    Yes i dirty flashed beta 8 and then ota to beta 9...tried battery saver method but no success.
     

    #13
  14. tejakgp
    Honeycomb Dec 22, 2016

    tejakgp , Dec 22, 2016 :
    Factory reset seems to resolve for some. Try setting the auto download over mobile data then switch on battery saver. Try switching on the hotspot as well and connect something. Hotspot solution works sometimes. Battery saver working right now.
     

    #14
  15. oneplusurya
    Gingerbread Dec 22, 2016


    #15
  16. Vishesh173
    Cupcake Dec 22, 2016

    Vishesh173 , Dec 22, 2016 :
    Same problem.Specially when in roaming.But reportedly it's a Google play Store error. Any idea when it might be fixed?
     

    #16
  17. OOTPApps
    Gingerbread Dec 22, 2016


    #17
  18. chetannd
    Eclair Dec 23, 2016

    chetannd , Dec 23, 2016 :
    please update your play store.
    play store>settings>play store version
    this solved my problem.

     

    #18
  19. F_Prabhu_Prabhu_Xyth
    Donut Dec 23, 2016


    #19
  20. Suvishalreddy9
    Froyo Dec 23, 2016


    #20