0
Now cards on home screen. Google search bar disappeared

?

Do you have the same behaviour in your phones?

  1. Yes

    5 vote(s)
    71.4%
  2. No

    2 vote(s)
    28.6%
  1. chaitu245
    Froyo Nov 7, 2015

    chaitu245 , Nov 7, 2015 :
    Hi everyone, I am facing some strange issue with my phone. Not exactly an issue but yeah its annoying for me.

    My phone's google search bar has got disappeared and instead there is something called Now cards enabled in its place. All the cards that you have enabled in google now is displayed there. The problem is I am unable to remove that. I initially thought it was some widget, but it is not. If you scrolll across your home page it is there everywhere.

    Is this because of some update or is it just me facing the problem?? I tired searching everywhere but cant find a solution.

    If I click on it, it takes me to google now. How do I remove now cards and get my normal search bar back? Please help.
    Thanks in advance. I'll post the screenshot
     

    #1
  2. chaitu245
    Froyo Nov 7, 2015

    Attached Files:


    #2
  3. OnePlusSandy
    Donut Nov 7, 2015

    OnePlusSandy , Nov 7, 2015 :
    go to the google app and uninstall updates....clear cache in google app...and restart the phone....
    The problem was there and resolved....though not a permanent fix....search the forum....
     

    #3
  4. chaitu245
    Froyo Nov 7, 2015

    chaitu245 , Nov 7, 2015 :
    That will not solve the problem. I tired. I keep getting Now cards on top. Also this occurred even before me updating the google app.
     

    #4
  5. umeshmamchand
    Gingerbread Nov 7, 2015


    #5
  6. manishsingh
    Ice Cream Sandwich Nov 7, 2015

    manishsingh , Nov 7, 2015 :
    HAHHAH..What a solution...LOLXXXXXXX
     

    #6
  7. chaitu245
    Froyo Nov 7, 2015


    #7
  8. imTSS
    KitKat Nov 7, 2015

    imTSS , Nov 7, 2015 :
    Long press on home screen and select the three triangle dots. Select the search bar as 'off'. Now ur search bar will disappear from the home screen.
    Now just add a 'Google search' widget from the widget drawer.
     

    #8
  9. chaitu245
    Froyo Nov 7, 2015

    chaitu245 , Nov 7, 2015 :
    Thanks buddy. Worked on a solution for it.
    I turned off the search bar. however i did not use widget. i cleared the cache of google app and turned the search bar ON. This removed my now cards and got my google search bar back (Not widget ;)).

    Thank you all.
     

    #9
    imTSS likes this.
  10. imTSS
    KitKat Nov 7, 2015

    imTSS , Nov 7, 2015 :
    That's great.. But i think the cards will come back that way
     

    #10
  11. jaithehulk
    Cupcake Nov 8, 2015

    jaithehulk , Nov 8, 2015 :
    Yes I tried that way... But got the cards back...
     

    #11
  12. imTSS
    KitKat Nov 8, 2015

    imTSS , Nov 8, 2015 :
    Yes. Try the solution I suggested above.
     

    #12
  13. chaitu245
    Froyo Nov 8, 2015

    chaitu245 , Nov 8, 2015 :
    i know its wierd, but it worked for me that way....
    no idea whats with the search bar.
     

    #13
  14. hasi93
    Cupcake Nov 8, 2015


    #14
  15. jaithehulk
    Cupcake Nov 9, 2015

    jaithehulk , Nov 9, 2015 :
    For sure this is fixed in the new incremental update ?.. As I heard the new update itself is giving problems.
     

    #15
  16. hasi93
    Cupcake Nov 9, 2015

    hasi93 , Nov 9, 2015 :
    i had the issue and was fixed after the update.
     

    #16