1
Odd sound interrupting wireless playback

  1. Propane_Stubbles
    Cupcake Sep 9, 2019

    Propane_Stubbles , Sep 9, 2019 :
    An occasional screeching static interruption will sometimes be broadcast to Bluetooth audio devices, either during playback or while paused. This has occurred with both my AirPods (Generation 2) and my Anker Bluetooth receiver, which is connected to my stereo. Typically the sound will happen once for a split-second and then resume playback of the music, but occasionally the sound will occur rapid-fire multiple times in one sitting. Has anyone else experienced this odd issue?
     
    Last edited: Sep 9, 2019

    #1
    Wolf009 likes this.
  2. Starcommander
    KitKat Sep 9, 2019

    Starcommander , Sep 9, 2019 :
    I have experienced this on bullets wireless 1. Report to bug hunters
     

    #2
    Propane_Stubbles likes this.
  3. emiljoe08
    Cupcake Sep 10, 2019


    #3
    Propane_Stubbles likes this.
  4. Wolf009
    Donut Sep 10, 2019

    Wolf009 , Sep 10, 2019 :
    Happened to me yesterday. Restarted my OP7 Pro and that solved the problem. I was using bullets wireless 2.
     

    #4
    Propane_Stubbles likes this.
  5. emiljoe08
    Cupcake Sep 11, 2019

    emiljoe08 , Sep 11, 2019 :
    tried it with my marshalls and my kz also tried it with both usb dac and with op audio cable but the crackle is still there
     

    #5
    Wolf009 likes this.
  6. Wolf009
    Donut Sep 11, 2019

    Wolf009 , Sep 11, 2019 :
    At least the problem is not in the headphones. Did you try wiping the cache?
     

    #6
  7. v.suresh_Kumar
    Cupcake Sep 11, 2019


    #7
  8. emiljoe08
    Cupcake Sep 13, 2019

    emiljoe08 , Sep 13, 2019 :
    haven't tried it yet??
     

    #8