442
ROM [OFFICIAL][4.4.4]OnePlus AOSP

  1. avinashadvani
    Jelly Bean Sep 4, 2014


  2. avinashadvani
    Jelly Bean Sep 4, 2014

  3. big_kitch
    Cupcake Sep 4, 2014

    big_kitch , Sep 4, 2014 :
    If you had read the thread you would have seen that the reason I resorted to the toolkit because fastboot failed to flash TWRP recovery despite multiple attempts. When I first installed I did it what you call the "hard" way. But hey, it's a free world...
     

  4. big_kitch
    Cupcake Sep 4, 2014

    big_kitch , Sep 4, 2014 :
    Here you go.
     

  5. slimtom
    Ice Cream Sandwich Sep 4, 2014

    slimtom , Sep 4, 2014 :
    Great news, BUT, I love my opo just he way it is. Like the man said, If it's not broken, don't fix it.
     

  6. twopumpchump
    Donut Sep 4, 2014

    twopumpchump , Sep 4, 2014 :
    Have you tried flashing the official stock CM 11S rom with stock recovery? If you can get any of the official stock zips to flash, I would bet that you would be able to unlock using "fastboot oem unlock".
     

    rsa329 likes this.
  7. flappjaxxx
    Froyo Sep 5, 2014

    flappjaxxx , Sep 5, 2014 :
    So this is the last time I will post this here. I'm not trying to hijack this thread or steal any of Administrator Mike's thunder. I've just tried to help by cleaning up the somewhat messy build he has released here. There are some basics that should have been considered when building/releasing this build of AOSP. Some basics that I have fixed in my modified version of this exact same build. I've seen a lot of people posting here with issues that could have been avoided had they flashed my modded version of the ROM. I'm not claiming mine is any better BUT. There are some things to consider.
    1. It will flash just fine without errors. (If you manually wipe your system partition you'll have to reboot your recovery before it will flash)
    2. It has fixes this ROM should have had already
    a. Doesn't flash recovery
    b. Doesn't flash baseband
    c. Has a fix in the installer so it will flash on bacon or A0001
    d. I've added the same APNs that CM11 has so you don't have to manually put in your data settings
    e. MTP data transfer is on by default
    f. The installer is faster
    3. It's rooted out of the box
    4. You flash it just like any other custom ROM and it doesn't blow shit up.
    5. I've added a couple of cool features to enhance it just a little bit without compromising the feel of pure AOSP. Think of it as more of a Nexus experience

    I, like everyone else here appreciate the fact we have this option. I don't even take any credit for anything about my modified build. I would just like to see other users use it without the issues they are having.
    I've offered in this thread to contribute back to this project but I suppose they aren't interested in community contribution other than feedback.
    Hopefully you can get some use out of my modded package of this build. You'll definitely not have the issues that come with the build in the OP of this thread.
    Thanks Mike and everyone else

    You can get it here:
    OnePlus Forum Thread

    XDA Thread
     
    Last edited: Sep 5, 2014

  8. xxlap2xx
    Cupcake Sep 5, 2014

    xxlap2xx , Sep 5, 2014 :
    Anyone having issues connecting to PC with USB? Nothing is being detected on the PC after plugged in but the phone is charging.
     

  9. Eon
    Gingerbread Sep 5, 2014

    Eon , Sep 5, 2014 :
    Go to Settings"-"Storage"-klick the settings icon and choose "MTP".
    Now it should work.
     

    xxlap2xx likes this.
  10. insect
    Donut Sep 5, 2014


  11. ezequielin2580
    Ice Cream Sandwich Sep 5, 2014

    ezequielin2580 , Sep 5, 2014 :
    I'm a little late, but thanks! Sorry CyanogenMod. I'll be back after you get all your shit together. Unless I really like this ROM.
     

    Andreagennari likes this.
  12. ilpolpi65
    Honeycomb Sep 6, 2014

    ilpolpi65 , Sep 6, 2014 :
    fastboot oem device-info
     

  13. dodi88
    Cupcake Sep 6, 2014


  14. sahilkhurana
    Honeycomb Sep 6, 2014

    sahilkhurana , Sep 6, 2014 :
    Appreciate it buddy
     

    flappjaxxx likes this.
  15. ghettopops
    Honeycomb Sep 7, 2014

    ghettopops , Sep 7, 2014 :
    Well just installed this but didn't realize, until I checked other thread(XDA) that I lose double tap with this. As trivial as it may be, that's one of my likes of my 1+ over this N5. Going to switch to Iuni again(try 1.1)
     

  16. BCChip
    Donut Sep 8, 2014

    BCChip , Sep 8, 2014 :
    I flashed the latest version of this earlier today and noticed it actually says Charging(AC) when using the OPO power adapter. Awesome! So far I haven't noticed anything out of the ordinary. It would be nice if MTP was selected by default. The AOSP camera seems to work fine now though. Supports both 4k video and 13MP stills. I haven't really noticed the autofocus issues that were noted by an earlier poster.
     

    Eon likes this.
  17. Boxitis2
    Eclair Sep 8, 2014


  18. nikku_hot123
    Honeycomb Sep 8, 2014

    nikku_hot123 , Sep 8, 2014 :
    i am having trouble installing this AOSP on my device. it installs successfully but on rebooting to system it restarts again after just reaching to homescreen. I am not installing any other stuffs not even GAPPS. Any help?
     

  19. ghettopops
    Honeycomb Sep 8, 2014

    ghettopops , Sep 8, 2014 :
    All I got is I downloaded from Flapps XDA link. Factory wiped, installed, wiped div and cach and then rebooted and it loaded fine.
     

    nikku_hot123 likes this.
  20. Vito B.
    Digital Media Manager Europe Staff Member Sep 8, 2014


    armmani2001, avinashadvani and Eon like this.